User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: whining sound from rear at 70mph??

  1. #1
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default whining sound from rear at 70mph??

    Noticed that over the last few weeks there is a definite whining, sort of throbbing sound from back of car when I reach 65-70 mph. Below or above this speed it is not there. I have had wheel bearings go on different cars I have had in the past and it does sound similar. If it is something like this would changing to 225/45/17 tyre profile have any bearing on it? I changed all 4 tyres in December.

  2. #2
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does sound like wheel bearings. Be on the safe side and get it checked out

  3. #3
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the VX Assist man giving you a push as part of their new economy drive


    Could be tyre pressure or the tyre itself, have you got mudflaps fitted? these can rub sometimes, check the rear link bars as well, jack the car up and put a bar under the wheel, lift it and if it's got play in it you will be able to rock the wheel back n' forth.

  4. #4
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    I used to get that whining noise as well, usually followed by "Would you slow down the kids are in the car"
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound deadening rear doors
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 14th September 2012, 21:38
  2. Whining sound from cambelt?? Desperate..please see video
    By claudiu666 in forum Engine & Drivetrain
    Replies: 26
    Last Post: 25th June 2011, 11:32
  3. Whining sound on deceleration
    By andreitone in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th May 2010, 06:05
  4. Strange clunking sound from rear
    By altitude2k in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 3rd December 2009, 09:34
  5. whining sound from rear at 70mph??
    By marky2027 in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 18th June 2008, 15:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •