User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Scania R 124 G - 420 - ISSUES !

  1. #1
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default Scania R 124 G - 420 - ISSUES !

    Long shot I know.

    We have a European Scania
    Vehicle Scania
    Model R124 GA 6X4 N2 420
    Chassi No 4309887
    Chassis colour 1346692
    Engine No DC 03L01 6215044
    Cab Type CR 19
    Serial No 5009887
    Year of purchase 18/02/2004
    km covered 14576


    Which refuses to start.

    It cranks over OK, and on prolonged cranking white smoke can be seem coming out of the exhaust, and this smoke smells of diesel - so the fuel injection equipment is working to some level at least.


    The truck actually broke down, had a very progressive de-rate to engine stop. And has not started since.

    There is a whole host of fault codes
    12
    13
    23
    25
    33
    37
    47
    48
    61
    71
    95
    These have developed since the initial problem. When it first broke down the only fault code was 42.

    Scania India have been out, but can't offer any help as they can't define what the codes mean.

    Can anyone offer any diagnosis from this ? - Maybe someone on here works for Scania service

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it wont start and it is white smokeing it could be a air intake system problem low air flow into the engine ...scanias of old did suffer with fuel pipe pick up problems but if it is white smokeing i would say that isnt your problem but worth checking ..is the turbo jamed ?...

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as said above might be the turbo giving up , was it whistling before it broke down ? not a tune ! b4 anyone starts

  4. #4
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May well be a seized turbo, giving the same symptoms of a jammed shut exhaust brake but with a jammed exhaust brake, it will chuck black smoke out just before it stops Given that there is diesel getting to the cylinders, all it needs now to fire up is compression, so is it getting any? Ie, are there any timing issues, mechanical or electronic. Crank/cam position sensors. Can't help with those fault codes I'm afraid. If they were Haldex I could
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right this is a long shot but its something that caught me out before.... get a new set of batteries, i had a similar problem with my daf she was laid up over xmas holidays and the diesel had ran back through the lines and she wouldnt fire up, cranked for a bit and like you said a little smoke and smell of diesel but no firing. since it was cranking i didnt suspect the batteries till the morning and i called daf, they said grab a pair of new batteries and bleed like mad then try it.. believe it or not it worked. apparently even though it was cranking there just wasnt enough force to get it going. one new set of batteries and it was good as gold.
    it might also explain all the insane fault codes, if the ecu ecu is getting low voltage god only knows what its thinking might be wrong

    Good luck and happy trucking

    Jeff

  6. #6
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just rang a Scania garage for you mate and they say that they can't give me an answer to any of the codes!!!!!!!!!!

    Sorry, I tried!

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    I rang Scania tech support today. The chassis code is wrong, someone mis wrote the 3 - it should have been a 5. Ho hum.

    Very helpful.
    Anyway, after a long protracted discussion, 12 and 13 are primary and secondary engine speed and position sensors. It will not start with these active as it doesn't get a 'timing' signal to fire the injectors. Code 42 doesn't exist (it's India so why am I surprised).

    I can't clear them, as it needs a successful engine stop for the manual reset to work. So, need Scania dealer with the correct diagnostic to do it.
    Scania India (Bangalore) don't have it...... GRRRRRRR


    Thanks anyway for the help..

  8. #8
    Regular Member petel's Avatar
    Join Date
    Nov 2007
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a timing issue to me,fuels getting in but not bieng burnt,has this got a bosch electronic pump? i might have a contact number that may be able to help
    FEATHER DIESEL;01422 387800

  9. #9
    Regular Member VXR_DV's Avatar
    Join Date
    Nov 2006
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You wonder why the ECU even allows cranking with those codes, if it isn't going to allow any injectors to fire! Might as well come up with a general purpose "Truck Knackered" message on the dash.

    dv.

  10. #10
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But Scania's are the best Trucks in the world!!!

    Yeah Right.

    They are complete junk!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few issues..........
    By matt_6436 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 20th October 2012, 11:15
  2. Anyone on O2 having issues?
    By Ziggy in forum The 'Off Topic' room
    Replies: 8
    Last Post: 24th November 2010, 22:14
  3. a few issues with my gsi, can you help....
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st September 2010, 18:35
  4. MOT issues
    By benwalters82 in forum Bodywork & Interior
    Replies: 8
    Last Post: 1st December 2009, 19:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •