User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Alarm problems

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    london
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Alarm problems

    The alarm on my 2004 1.9CDTi keeps going off, particularly when parked in direct sun (wakes the neigbourhood up at 6am now!). Turning off the internal sensors does not help. Anyone had a similar problem? Is there any way I can lock the car without enabling the alarm? Light on the status switch comes on continuous for 30s when locking the car: does this tell me something?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    You can lock the car without setting the alarm by reaching in through the rear door and pressing the central locking button on the drivers door, then close the rear door. However, the Deadlocks won't be set.

    If it's coming on more often than not when sunny check the bracket that holds the bonnet pin switch hasn't been bent or is out of alignment. If its borderline that it's making contact with the bonnet, when the sun comes out it expands the bonnet and thus breaking the switch contact.

    Ideally you need it plugged in to tech2 to find out why it is happening.

    I'm surprised it's waking up the neighbourhood though - seeing as the power sounder is in the boot and muffled by all the metalwork and insulation.

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    london
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Dave,
    I've put some packing on the bonnet switch to depress it a bit more. Waiting for some full strength sunshine to test it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm problems - STILL !!!!
    By 798EAT in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 11th August 2011, 20:36
  2. alarm problems
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 12th May 2010, 14:59
  3. alarm problems
    By M4Master in forum Troubleshooting
    Replies: 3
    Last Post: 1st September 2009, 13:15
  4. Alarm problems
    By steve-wolves in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd February 2009, 18:58
  5. Help! Alarm/Horn problems!
    By Russ3.2GSI in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 18th November 2005, 17:08

Visitors found this page by searching for:

vectra c 2004 problem z alarmem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •