User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Whats going on???

  1. #1
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Whats going on???

    This forum requires that you wait 30 seconds before submitting another search. You have 1194 seconds to wait before another search will be allowed.




    Andrew (Shabyss) had the same thing apparently...

  2. #2
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's always been this way fellas.

  4. #4
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've never had to wait 1194 seconds for a new search Alex.....

  5. #5
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    I've just checked it and did 4 searches 1 after the other with no probs. Tried to do 1 straight after another and it told me to wait another 20 seconds. (30 secs in between searches) HTH.

  6. #6
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No wonder we have Bandwidth issues, keep control of your trigger finger

  7. #7
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ABYSS
    maybe im not meant to become a GURU lol
    Don't worry mate. I've been a fanatic for about three months. Think someones nicking my posts.

  8. #8
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No news on this freaky stuff then Admin???

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Blimey - is this thread still going!!?

    Simple answer - nope, no idea. Just one of them little glitches. You still getting it or was it just a one off thing. If the latter, then I'd forget about it and not worry about it.

    D

  10. #10
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just wondered.......................................... .................................................. ...............................................

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whats in the box
    By bigmac in forum Insignia car chat
    Replies: 14
    Last Post: 21st September 2011, 18:08
  2. Whats in the box?
    By Ginge7289 in forum Styling
    Replies: 19
    Last Post: 19th September 2011, 22:00
  3. Another whats in the box..
    By blue estate in forum The 'Off Topic' room
    Replies: 13
    Last Post: 10th May 2009, 21:54
  4. whats best to use?
    By Mads in forum Detailing and Car Care Discussion
    Replies: 16
    Last Post: 26th July 2008, 01:04
  5. Whats The Name
    By lilangel in forum General Chat
    Replies: 5
    Last Post: 8th April 2008, 20:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •