User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: central locking not woking on work van

  1. #1
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default central locking not woking on work van

    can any of you peeps help???

    when i lock my doors by the key fob all the doors lock but then they unlock staright away like as though a door had been left open.

    its a cough 52 peugeot expert (no snide remarks please)

    any help would be appreciated.

  2. #2
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone ???

  3. #3
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    sounds like the drivers side door thinks its still open...

  4. #4
    Regular Member mick307's Avatar
    Join Date
    Feb 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the wiring where it leaves the doors and goes into the car, sounds like a broken wire in there somewhere. The other thing to try is lock it using the key and see if that overcomes it.

    Mick

  5. #5
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the courtesy lamp pin which is on a spring in the doorframe is ok , if it is bent it will register the door is open and wont lock.

  6. #6
    Regular Member mitchell's Avatar
    Join Date
    Feb 2008
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    defo sounds like the micro switch on the drivers door it knackered, but what do you expect from a pug graeme LOL. if it is the source of the fault quick fix wrap some electricians tape round the spade connector to block the circuit. HTH andy.

  7. #7
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    A mate had the same trouble on a pug 206. Clean and reseat all the spade connectors on the door solenoids.

  8. #8
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now fixed, I took apart the wiring connectors on the passenger and driver doors, sprayed the spade connectors with wd 40, reconnected them back together and now everything is working fine

    cheers for the replies.

  9. #9
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    Glad to have been able to help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Central locking
    By stevie16v in forum Bodywork & Interior
    Replies: 4
    Last Post: 21st March 2011, 18:56
  2. remote central locking doesnt work!!!!!!
    By Chippie19 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 9th August 2009, 08:32
  3. central locking
    By whitevanman in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 10th July 2009, 08:06
  4. Central Locking Doesn't Always Work
    By kyedj in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 22nd June 2009, 11:45
  5. central locking help !!!!!!!
    By VECKSZ in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th April 2009, 17:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •