User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: OMG wheres my clutch pedal gone!

  1. #1
    Regular Member baztheman's Avatar
    Join Date
    Mar 2008
    Location
    washington tyne & wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek OMG wheres my clutch pedal gone!

    Hi all .... well after a very bad start with my veccy 1.9cdti 150 (new clutch and timing belt+ kit)
    i was taking the missus to work this morning and came to a roundabout pressed the clutch and the pedal stayed on the floor.

    had left my phone at hone ,no coat on,wifed phone battery flat,and it was peeing down with rain.
    police moved the car and took us home,called the aa and they have taken the car to the garage where the clutch was changed 2 months ago (if that)

    anyway reading the forum it sounds like a clutch spring on the pedal but not knowing alot about the workings of my veccy i was hoping somone on here has had the same fault and has solved the problem .

    the aa man said it may be the clutch cylinder but the clutch spring was overlooked.

    if the spring does go does the pedal just stick to the floor and if so is the pedal electronicaly controling the clutch (ie ok there is no return force there but if i tried to put it into gear would the clutch just be thinking it has been pressed and if i pulled the pedal up it would engage the clutch)

    cheers in advance...baz

  2. #2
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    not good m8, hope you get it sorted soon.

  3. #3
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lofty View Post
    not good m8, hope you get it sorted soon.
    good luck m8

  4. #4
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Gutted m8,lets hope its just the spring...........

  5. #5
    Regular Member baztheman's Avatar
    Join Date
    Mar 2008
    Location
    washington tyne & wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well just got off the phone and my m8 who has a vectra said it happened to him.

    he said the clutch pedal gets its depressing pressure from the hydrolic cylinder (as suspected) which shares the brake fluid resivoir,hopefully its part of the cluch warrentee (i would have thought if i payed £922 for the clutch repair that the hydrolic clutch cylinder had been changed,if not ile be asking why?)

    cheers...baz

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you paid £922 for a clutch repair what the hell were they charging you for if they didn't change the slave cylinder/thrust bearing?!! They should've really changed that - certainly worth seeing if they did.

  7. #7
    Regular Member
    Join Date
    Feb 2008
    Location
    Somewhere I probably shouldn't be
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OMG, I just got worried! I noticed that I've not got a clutch pedal, wheres mine gone????



    ....It's ok, just remember, I've got an Auto.


    Sorry, one of those moods today

  8. #8
    Regular Member baztheman's Avatar
    Join Date
    Mar 2008
    Location
    washington tyne & wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update....

    well it was a pipe had sprung loose on the control box which leads to the clutch bell housing,some clip had failed which cost £30 (not to bad after all)

    all parts in the clutch were replaced first time around.

    cheers...baz

  9. #9
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good news Baz glad it's sorted buddy !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  10. #10
    Regular Member baztheman's Avatar
    Join Date
    Mar 2008
    Location
    washington tyne & wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just thought i should add this info to round this thread off!

    well the pipe came loose due to 3 bolts not being replaced and left on the plastic engine pan,which in turn caused my engine to rock around and also in turn caused my earth lead to loosen .

    all was rectifyed when i took the car back to the garage where i had the clutch done... grrrrr... baz

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clutch pedal really soft after new clutch
    By valvelift in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd February 2013, 14:52
  2. Replies: 11
    Last Post: 1st August 2012, 15:48
  3. Clutch pedal
    By BigWilko in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th January 2011, 08:38
  4. Clutch Pedal!!
    By andd306 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th March 2010, 21:48
  5. Clutch pedal
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2008, 23:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •