User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Car light with spanner ...

  1. #1
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Car light with spanner ...

    When i put my key into the ignition the car light with the spanner comes on then when i start the car it goes off what could the problem be ???
    I ve have the problem before with my 2.2 sri years ago but then the light stay on took it to vauxhall and they sorted it out saying they plugged it on the computer to sort it out as it needed updating ...

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it's just got an old minor fault code stored...nothing too much to panic about..

    it's only a big prob when it won't go out at all..

  3. #3
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gsi3.2 View Post
    it's just got an old minor fault code stored...nothing too much to panic about..

    it's only a big prob when it won't go out at all..
    Will this continue to happen or go off after a while ??? just a bit annoying as it keeps catching my eye everytime i get in the car . should i go to vauxhall to sort it out??? (warrenty run out now so £50 i guess to put on machine) Car is running fine infact it ain t felt this good since i first got it

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it'll go of it's own accord when the fault 'times out' ... and yep, if you want a dealer to clear it , they'll want £50 off you... unless you know someone local who can wipe if off for you..

  5. #5
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gsi3.2 View Post
    it'll go of it's own accord when the fault 'times out' ... and yep, if you want a dealer to clear it , they'll want £50 off you... unless you know someone local who can wipe if off for you..

  6. #6
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My spanner light kept coming on with the ignition then going off when i started her up. Drove me nuts. I just disconnected the battery for a while and hey presto no more spanner light. I think I'd caused it to come on once when i started the car without the MAF sensor connected. Must have upset something.

  7. #7
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by v6boy View Post
    My spanner light kept coming on with the ignition then going off when i started her up. Drove me nuts. I just disconnected the battery for a while and hey presto no more spanner light. I think I'd caused it to come on once when i started the car without the MAF sensor connected. Must have upset something.
    How long did you disconnect the battery for mate ???

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Took nearly a month for mine to stop staying on until the engine was running after I had a problem with the immobiliser which triggered the fault in the first place.

    Didn't bother me at all once someone on here confirmed that all it was doing was indicating that a fault code was stored in memory.

    Plenty of other check lights remain on until the engine is running (oil pressure, alternator, to name but a couple) so why let this one bother you? Surely they don't annoy you as well?

    Important thing is that it goes out when the engine is running.

  9. #9
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MAF 3.2 V6 GSi View Post
    How long did you disconnect the battery for mate ???
    15-20 mins usually does the trick.
    Last edited by diesel dog; 30th May 2008 at 01:33.

  10. #10
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Dave View Post
    Took nearly a month for mine to stop staying on until the engine was running after I had a problem with the immobiliser which triggered the fault in the first place.

    It takes 40 'warm-up' cycles for the fault to clear,as long as the fault doesn't reappear during that period.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

vectra c 3.2 spanner light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •