User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Adjusting rear disc cover

  1. #1
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Adjusting rear disc cover

    Hello chaps.
    The rear brakes are squealing like mad when the car warms up. If i apply the brakes the noise stops. brakes off and the passenger side squeals. So i think it may be the gard thing surrounding the disc. How do i adjust this to see if its the problem.

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you need new pads m8 or a good clean best get them check asap

  3. #3
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the discs and pads changed about 2000 miles ago by a local garage. The parts are from VX mate.

  4. #4
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd agree with Glynn - check the pads have got a decent coating of copaslip on the backs. That's pretty much always the cause of brake squeal.

    HTH

  5. #5
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will not be the crud guard matey it will more than likely be the inside brake pad take it back to them and ask them to re-fit it properly as it has a spring clip that has to slip over the piston otherwise it will sqeel like a goodun

    PS if it was the guard it would do it all the time not just when braking

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  6. #6
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok ta lads will call in on my way to work tomoz

  7. #7
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK quick update brakes all cleaned and re greased. Seem to be fine now..

  8. #8
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    ......ain't this site great

  9. #9
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sure is.Thanks again lads.

  10. #10
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same problem on mine,thought the pads were worn out,took them out cleaned up and greased and reassembled,bingo,no noise,this site is the best........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adjusting rear brakes?
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 8th September 2011, 07:29
  2. Adjusting the rear hatch
    By Derek Mc in forum Bodywork & Interior
    Replies: 5
    Last Post: 2nd January 2011, 22:21
  3. Replies: 3
    Last Post: 25th March 2009, 14:02
  4. rear disc and pad set ????????
    By mark the hat in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 31st December 2008, 19:31
  5. Rear disc & pad set
    By yorkshireborn in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 13th September 2008, 22:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •