User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Meta parking sensor help

  1. #1
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Meta parking sensor help

    Fitted the meta parking sensor thing to the siggy the other week but never wired it up untill the other day, but when i put the car into reverse the sensors constantly beep even when their is nothing behind the car, anybody know what ive done wrong?

    cheers

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have yo gone back through the wiring to check the sensors are plugged in the right order?

    Is there anything stuck/obstructing the sensors?

  3. #3
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are they too low down or tilted towards the ground?

  4. #4
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ian S100 View Post
    Are they too low down or tilted towards the ground?
    On the Meta system i fitted you could adjust the sensitivity & the Offset.
    Sounds like it is sensing something, Try to adjust whilst in reverse etc.

    Dean

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you don't have the instructions you can get them from the meta systems site, you will need to register

    http://www.metasystem.fr/index.php/msy_ita_en

    then select the tech area tab

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Meta 2 - Rear Parking Sensor - Good Price ?
    By mickyd98 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 9th March 2008, 11:33
  2. Meta Rear Parking Sensor
    By 2.2direct-sri in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th January 2008, 22:52
  3. Anyone fitted Meta Targa SR2 Number Plate Parking Sensors
    By Marky in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 13th June 2007, 17:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •