User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Engine cutting out when braking

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine cutting out when braking

    ....althought I think its an electrical fault.

    Basically, car is a 1.8 16v "s" reg (i think 99 is way off, wasnt thinking when registering) automatic vectra hatchback....and just blanked on the trum level, if that makes a difference at all.
    Problem is the car is cutting out when ever breaking, everything shuts down including power steering. Any ideas what the problem is?
    It happened a few weeks back, and I've got in mind that the lambda sensore was replaced (its my parents car and being a typical late teens/just 20 i zone out when they are speaking to me) and this more or less sorted the problem, apart from cutting out a couple of times when just sitting in traffic.

    So to go back to my question due to my blabbering:

    What is causing the car to cut out when breaking?

  2. #2
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    what does your engine normally idle at? it may be too low.

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmmmh...good question, it did seem lower than usual, I want to say 1500, but in all honesty i might have said this tie round it was low as just 500.

  4. #4
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    I think it should be around the 10000 mark..

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    missed off zeros.
    I honestly couldnt tell you as I wasnt driving and my mum as trying to keep the revs high.

  6. #6
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my old vec-b used to stall sometimes when stopping at lights/junctions (not under normal braking, just when coming to a complete stop). I cleaned up the Throttle Body Housing and it imporved the situation. I had the X18XE1 engine (1.8 petrol). iirc the job itself is simple if its the same engine/problem - 4 bolts hold the throttle body to the engine, under the plastic cover, undo a few pipes & connections and give it a good clean. There is a paper gasket underneath, I just made a new gasket using gasket paper before re-fitting. Shouldn't take long to do at all. HTH.

    Also - mine used to idle 800 - 1000 rpm, but before I cleaned the Throttle Body Housing it would sometimes 'hunt' i.e. vary the revs between 500-600 and 1200. If it dropped as low as 500rpm, that is when it sometimes stalled.
    Last edited by LJ sxi-nav; 29th May 2008 at 16:30.

  7. #7
    Regular Member
    Join Date
    May 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmh, i might hint at mechanice if "cleaning out the engine would help?"
    no way would i be able to do it myself.

  8. #8
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i've not had the car for a while now, but as far as i remember it is not difficult at all. I'm sure the instructions for removing the Throttle Body Housing are in the haynes manual, so might not be a bad £18 investment.

    also - see if there are any engine trouble codes stored (I had an "Idle Control Valve - open circuit or wrong voltage" code i think it was), get them read either by someone who has a code reader, or at a garage.

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    With it being an auto i guess it drops to idle when braking? Never driven one so have no idea. I guess its a x18xe engine, these are known to require the throttle body cleaning out. An easy and quick job.

  10. #10
    Regular Member
    Join Date
    May 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers, i'll suggest that to the mechanic

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insignia 2.0 CDTi - engine braking ???
    By vxinsigniaboy in forum Insignia car chat
    Replies: 7
    Last Post: 15th August 2011, 21:37
  2. Replies: 3
    Last Post: 28th April 2009, 19:49
  3. Engine cutting out
    By Dano2808 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th March 2009, 13:33
  4. Engine cutting out
    By Sean-2.2Direct in forum Engine & Drivetrain
    Replies: 17
    Last Post: 30th October 2008, 16:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •