User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: PC Help

  1. #1
    Regular Member mc_orion's Avatar
    Join Date
    Aug 2007
    Location
    Worcester...and most motorways!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default PC Help

    Think i've a virus or something like that on my p.c, i have AVG & Zone Alarm, but both have found nothing

    Its taking long time to get on other sites, if at all, and if it does it just gives me a blank screen.

    Any help would be appreciated

  2. #2
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you're getting a blank screen on here........that's just normal

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try CCleaner,got a link from this site and downloaded it,gets rid of alot of virus's and the like.........

    http://www.ccleaner.com/download

  4. #4
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    May just be your provider having a go slow.. have you checked your broadband speed?

  5. #5
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Who's your providor? Some have been awful recently due to the BT upgrades happening at the moment.

  6. #6
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    79 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    JuzzyD.. Do you know what they are upgrading? Only ask as im with Btinternet and i done a speed test the other day and got a download speed of 8.2mb, its normally around the 6.5mb mark..

  7. #7
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try this

    http://www.safer-networking.org/en/download/index.html

    Its Spybot search and destroy and is the best for removing spyware...and its free!

  8. #8
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big-Pete View Post
    JuzzyD.. Do you know what they are upgrading? Only ask as im with Btinternet and i done a speed test the other day and got a download speed of 8.2mb, its normally around the 6.5mb mark..
    I spoke to an OpenReach engineer the other day and they are still working on various exchanges to update equipment and get ready (for the already dated ) 21CN rollout. He said they are having problems here and there and are slowly sorting them out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •