User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Coasting rpm problem - help needed please

  1. #1
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Coasting rpm problem - help needed please

    Hi guys,

    I have a bit of a problem with the revs on the car.

    When I am coming to a stop, I put my foot on the clutch and where the revs used to drop and hold at 1k rpm while the car was still moving, and then settle to the idle rpm when I came to a stop, the revs are dropping to 500rpm then recovering to idle (sometimes lower and cutting out completely). I have tried just putting my foot on the clutch at speed and coasting and the revs keep dropping to 500 rpm then recovering over and over.

    This has only started happening since I fitted the cams. My thoughts are that there is a preset fuelling when coasting (used to make it hold at 1k rpm) but because the cams are letting more air in, the ecu is compensating when it realises that revs have dropped too low at preset status, then tries to default again.

    Does anyone else have any ideas? Is this something tech 2 can resolve?

    Thanks

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you want to raise the idle RPM then tech2 certainly can.....it may even be low rpm fuelling as well as the map is still only the standard one..

  3. #3
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Mark!

    So a remap might solve the issue also? Will try and sort a tech 2 session!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if the cam profile is changed enough to alter the top end, then it will deffo affect the lower end of the running as well....

    try raising the idle RPM to start with, but that live mapping session may have to come sooner than you think..

    it's a common thing at the mo, as i'm looking at a nice shiney set of fast road cams for the Gsi.....then off for another mapping session..

  5. #5
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very nice mate, good luck with them.

    The normal idle seems ok, although a little lumpy, it sits at the same amount of revs that it did before.

    Will have a try at raising it though and see what happens.

    Cheers

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    vauxhall's use the timing to adjust the idle speed or control it so if you have changed the cams you have upset the map i think it now needs a remap ...or the idle speed playing with but im 100%shure the idle speed is not adjustable with tech two.....roy still on holiday for a week tho mate......!

  7. #7
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think i know whta ya could do to try and stop it is to have the crank senser offset relurnt .....takes abiout two min with tect two ...may fix it may not

  8. #8
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Benny, I know mate, sunning himself eh!!

    Will give that a try too then mate!

    Thank you.

  9. #9
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know i got no idea where he gets his money from must be that loto win he had....

  10. #10
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by benny View Post
    i know i got no idea where he gets his money from must be that loto win he had....
    Na mate, I think I have funded this one!! LOL!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. realy bad knocking while coasting
    By tonner in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 15th November 2012, 22:45
  2. Replies: 0
    Last Post: 8th August 2011, 16:39
  3. coasting or steady speed problem
    By lgtuk in forum Engine & Drivetrain
    Replies: 16
    Last Post: 16th July 2010, 19:38
  4. Help needed - V6 CDTi problem... Still
    By V6Andy in forum Engine & Drivetrain
    Replies: 15
    Last Post: 30th June 2010, 18:29
  5. Idling At 1200rpm Whilst Coasting
    By Ben H in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 18th February 2007, 11:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •