User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Misfire - even at idle when hot

  1. #1
    Regular Member muctm's Avatar
    Join Date
    Mar 2007
    Location
    on the milky way
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Misfire - even at idle when hot

    I have a 1.9 CDTI (150) 2004 model, 30000 miles. I have the problem with the intake swirl valves, the rod is very worn out...so it doesn't stay on for too long so I took it out and set the valves for open position (better performance on the highway), I don't have the money for the new inlet right now... The EGR is very ok (folowed the cleaning how 2 on the forum)...

    Now the simptoms: misfires at idel even when hot...and the instant fuel consuption rises for a sec when it happens. If I try to acc hard it in traffic, I get a misfire first and then the car accelerates...

    Is it the loom problem? or something else...

    PS: no warning lights on the dash.

  2. #2
    Regular Member muctm's Avatar
    Join Date
    Mar 2007
    Location
    on the milky way
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All fixed after changing the inlet manifold...AND cleaning all the bits that are attached to it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Misfire at idle
    By mechman458 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th March 2012, 14:13
  2. Vectra C 1.8 SRi Misfire when idle? HELP PLEASE?
    By shaine415 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 25th February 2012, 15:52
  3. Slight misfire at idle
    By Lozza in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 17th June 2011, 06:52
  4. 2.0 turbo vectra low idle maybe misfire??????
    By vectra100turbo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st February 2011, 17:36
  5. misfire at idle
    By billroy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2010, 01:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •