User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: fitting reversing sensors

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Wiltshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default fitting reversing sensors

    i wish to fit aftermarket sencors to my vectra estate (04), 4 in the rear bumper and 2 in the front. I haven't bought the kit yet and wondered if it has been done by anyone before and also how hard is it to do ie is it worth the hassle?

    I am not worried about the wiring up as that seems easy, its getting them looking good! Are there dimples in the rear of the bumpers to show where vauxhal would have fitted them if required when new? the rear bumper is huge on the estate and i am worried how difficult that would be to remove and re fit. Would connecting to reverse lights(rear sensors) and brake lights(front sensors) affect any other device on the car ie bulb warnings?

    I have an Elite and am surprised that they were not fitted as standard

    thanks for any help and advice

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    sri bumper's are marked on the rear of the rear bumper iirc, load's of folk have fitted them, myself included (rear only) just type in the search tab and away you should go

    hth

    link for you mate http://www.vectra-c.com/forum/showthread.php?t=11893
    Last edited by ditchp; 25th May 2008 at 20:58.
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fit the rear sensors on the black trim. Much easier to do and if you make a mistake cheaper to fix. Didn't fit front ones as I didn't see a need.

    http://forum.vectra-c.com/showthread.php?t=29087&page=2 post 13
    Last edited by John35; 25th May 2008 at 20:59.

  4. #4
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    and here

    http://forum.vectra-c.com/showthread.php?t=29728

    also only did the rears

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    stevenage
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Need help with radio in my 52 plate 2.0dti elite! got 4disc changer stereo in das

    hey guys, im in need of help really badly.
    i have just brought a 2.0dti elite on a 52 plate, and its got the 4disc changer in the stereo unit, i dont no anything about vectras so im ashuming that its the standard stereo.
    my stereo doesnt turn on atall, i have had it out and checked that it does fit into the back and connects properly and first of all it wasnt, but now it is, and it comes up with the word safe on the onboard computer!
    now i am not sure but i fink this means that i need to enter a code, am i correct?? i no there is some sort of power gettin to the unit, coz i can hear the disc changer tryin to eject but it doesnt :S:S:S:S
    im really confused and dont no wether the unit is busted, or there is someway to just type in the code or press a combination of buttons to get into it???
    any help would be appreciated as the car didnt even come with a handbook so im not sure how anything works

    also on another note,, not so important. everytime i start my car the air condition comes on, and i cant turn it off, all i can do is turn it down to 0 on the fan! is this right or is there something wrong with the system???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting reversing sensors
    By bighammerfan in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th September 2012, 11:08
  2. reversing sensors
    By redo in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th May 2012, 19:27
  3. fitting aftermarket reversing sensors
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th June 2011, 21:57
  4. Reversing sensors
    By d16wal in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th November 2008, 00:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •