User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Stereo in 'Safe' mode???????

  1. #1
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Stereo in 'Safe' mode???????

    Ok. I have the CDR2005 stereo in my car.
    I went out shopping, put my newly burnt cd in the slot and it was fine. (although sometimes it does make an unhealthy grinding/whirring noise when loading a disk)
    However, it played fine.
    I went, did my shopping, got back in the car, started the engine and the Stereo said 'Safe' on the trip display?
    So, not knowing didley squat about electronics or car stereos, i turned it on and off a few times to see if that worked. It didnt, still 'Safe'
    After scratching my head for half an hour and turning the thing on and off about 50 times, i read the manual.
    Read about how to hold down 'AS' button (10 mins) until a beep and input code.
    But i think that me turning it on and off were counting as failed attempts at the code, and as the book says "After 10 failed attempts, the stereo is inoperable and an EXPENSIVE recommisioning process must be completed by a vauxhall dealer"

    GREAT! I just want to know if it is covered by warrenty (its a 54plate) as it just went like it, and if not is there anything else i can do?
    Please help me! I hate driving with no tunes!

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As long as you didn't try and enter a code - turning it on and off doesn't count as trying.

    Just re-enter your code according to the instructions you found in the manual. Your code will be on your CarPass.

    HTH

    D

  3. #3
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply.
    I tried to enter the code but it wouldnt let me!
    The book says you have to hold dawn the 'AS' button for a waiting time (depending on how many failed attempts) untill a beep!
    I sat there with my finger on that button for 15mins! It only says 20 seconds, or 10 mins, then locked!

    Please help!

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Make sure you've got the ignition turned on. Power to stereo needs to be off. Hold down AS button,and keep held down, whilst turning on stero power. Then after a short time you'll get the beep. Use the preset buttons 1-4 to enter the code. Then press and hold AS again until you get the beep. That should do the trick?

    D

  5. #5
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate for you input, got it working now.
    Should have read the book properly i suppose.
    I'm a bit of a doofus with electricals
    Cheers again

  6. #6
    Regular Member Woodyuk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite

    Engine : 2.0 DTi

    Year : 2004

    Default

    Quote Originally Posted by Netstar View Post
    Cheers mate for you input, got it working now.
    Should have read the book properly i suppose.
    I'm a bit of a doofus with electricals
    Cheers again
    I did the same thing when I got mine felt such a fool

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. safe mode help!!!
    By russfred1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st February 2013, 19:01
  2. Safe mode
    By tomo610 in forum Diesel Engine related
    Replies: 5
    Last Post: 25th September 2010, 18:00
  3. Safe mode on stereo
    By Brooky18 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 30th November 2009, 22:33
  4. safe mode
    By magpie27 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 17th March 2009, 13:42
  5. 2005 safe mode
    By Inspektor in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th October 2006, 20:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •