User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Front end humming vibrating noise!!!

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Front end humming vibrating noise!!!

    PLease help.

    I have a vauxhall vectra & there is a humming/droning noise coming front the front end, drivers side I think, when the car is travelling between 27 & 40mph.

    The breaks also feel faulty when pressed when travelling in this speed range.

    There is no noise & the breaks work fine, when the car is moving slower or faster than this speed range.

    The fault still ocours if the car is not in gear

    The tyres, pad & calipers are fine & there's no give in the wheels.

    The car has been to three garages with no luck, no visible signs of fault.

  2. #2
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Days of thunder View Post
    PLease help.

    I have a vauxhall vectra & there is a humming/droning noise coming front the front end, drivers side I think, when the car is travelling between 27 & 40mph.

    The breaks also feel faulty when pressed when travelling in this speed range.

    There is no noise & the breaks work fine, when the car is moving slower or faster than this speed range.

    The fault still ocours if the car is not in gear

    The tyres, pad & calipers are fine & there's no give in the wheels.

    The car has been to three garages with no luck, no visible signs of fault.
    From what you describe, I would say Sticky caliper, Which only sticks when it get a bit of heat in it, Although you say these have been checked, My nect thing would be to replace the wheel bearing on the said side, Although there is no visible play, this could still be the issue, I have had this sort of noise before on vehicles & as a last resort changed the wheel bearing & all cured !!

    Cheers

    Dean

  3. #3
    Regular Member
    Join Date
    Feb 2007
    Location
    Nr Coventry
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Resonant tyre noise.

    Try swapping front tyres for rear tyres and see what happens.
    Had the same thing on my vectra C, swore blind it was a bearing and local garages told me there was no fault other than tyre noise. Vectras are apparently very sensitive to this. I fitted new tyres and the noise went away.

  4. #4
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Nigel Ash View Post
    Resonant tyre noise.

    Try swapping front tyres for rear tyres and see what happens.
    Had the same thing on my vectra C, swore blind it was a bearing and local garages told me there was no fault other than tyre noise. Vectras are apparently very sensitive to this. I fitted new tyres and the noise went away.
    Good Idea, Especially if you have a friend with the same wheel fitment Etc but different tyres

    Dean

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks I'll swap the wheels over tonight & give it a try

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks

    Will swap wheels over tonight & give it a try

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are the rear tyres different tread ?

  8. #8
    Regular Member Dave1.8's Avatar
    Join Date
    Oct 2007
    Location
    Ellesmere Port
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check the brake disc retaining screw. I had an omega that had the same problem, and it turned out to be the brake disc screw was not in all the way, so the wheel could not sit flat on the hub causing the humming noise.

  9. #9
    Regular Member
    Join Date
    May 2008
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The tyres are a different tread

    I'll check the break disk retaining screws

    The only thing is, is that the noise seems to be exact & timed exact, if that makes any sense.

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's probably a resonance at that speed, does it do it at double the speed, maybe to a lesser degree?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Humming noise
    By skip85 in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 16th May 2011, 09:35
  2. very bumpy humming noise when speed up
    By peter p in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 30th April 2010, 08:15
  3. Humming Noise!!!!!
    By liphook in forum Introduce yourself.
    Replies: 12
    Last Post: 5th January 2009, 09:28
  4. humming noise over 30mph, HELP!!!
    By whatthevecisup in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 10th April 2008, 15:01
  5. Grating/Vibrating Noise
    By ANDREWS in forum Troubleshooting
    Replies: 1
    Last Post: 27th March 2008, 11:37

Visitors found this page by searching for:

vectra c front vibration noise

vectra humming nearside front

vectra c vibrating noise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •