User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: car with spanner through it

  1. #1
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default car with spanner through it

    had a quick search but can't really see anything. iv'e got a pre-facelift 2.2 direct vectra petrol,noticed yesterday when i accelerated hard she misfired at about 4,000 rpm in 3rd. well today same again and then the car with a spanner through it has come on have turned ignition off and on again twice but no luck,will disconect battery now and will report back later any advice though will be greatly recieved.

    martin.

  2. #2
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had a misfire on my 3.2 and took it to be tech 2'd and they told me next time i thought it was just a misfire to disconnect the battery first and see if it appears after that. if it does then its something other than a misfire and needs to be tech 2'd if that makes sense!!!

  3. #3
    Regular Member TomiboyC's Avatar
    Join Date
    Aug 2007
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had this problem on my previous 05 vec with the same engine, turned out to be the fuel pump which at the time seemed to be a common problem as it took almost a fortnight to obtain new pump due to the shortage, car would also cut out without warning which led to a few hairy moments on motorways! so beware!

  4. #4
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers chaps just gone and had a looksey again and it has not appeared. seems to have gone started her up four times and she seems ok with the car spanner light no longer showing. have taken battery off and putting it on charge whilst its off.

  5. #5
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    be careful mate cause it might show up when you are driving it not just starting it up!!

  6. #6
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    think i mite take it for a spin see what happens.

  7. #7
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just done 15 miles very very quickly and seems fine will see how she is over the next couple of days.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Spanner, then no spanner!
    By Ricksh in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st October 2012, 12:04
  2. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  3. car with spanner going through it?
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th June 2010, 13:00
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •