User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Three problems !! help needed please

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    SE london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Three problems !! help needed please

    Hello all,

    First timer, I hope this is in the right place !!

    I’ve three problems with my Vectra (2006 1.8 exclusiv) they are as follows.

    1) Rear brakes rub/rumble when the car is stopping, the noise is quite noticeable. Also when reversing and applying the brake, a rather loud ‘Click’ can be heard from the rear wheels. Any ideas ?

    2) When I accelerate strongly when the revs are low, I get a brief (couple of seconds) of a rough noise from the engine, which sounds totally different from the normal noise you get when the engine is labouring..


    3) Car generally seems to steer to the left if I release the steering wheel. Tyre pressures are correct and the tracking was done only a week ago. The problem was the same both before and after tracking. What could cause this ?

    The car is booked in to my VX dealer next week. But any opinions from this community would be gratefully received.

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    problems with 1 and 2 are probably the rear brake pads so get them checked out asap and with problem 3 is the road camber it always runs to the left for the water etc to run towards the kerb. some roads are worse than others try it on a different road to see if that helps if not try a different garage and get them to re check the tracking

  3. #3
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glynn View Post
    problems with 1 and 2 are probably the rear brake pads so get them checked out asap and with problem 3 is the road camber it always runs to the left for the water etc to run towards the kerb. some roads are worse than others try it on a different road to see if that helps if not try a different garage and get them to re check the tracking
    Item 3: I have noticed this too, some roads it will be in a straight line and then on others it will veer to the left. I have had mine tracked and I have narrowed it down to individual roads. Unless it violently veers left onEVERY road, hopefully it wont be nothing major to worry about! Good luck!

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    SE london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When the steering wheel re-centre's it is always slightly to the left

  5. #5
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nellie0026 View Post
    When the steering wheel re-centre's it is always slightly to the left
    Still sounds like tracking mate! Was it done on the computerised one?

    Mine had a similar porblem, then when it went on the compuiter, it came up with the rear being our causing it to pull to the left, when the rear came in line, it pulled the front into line, hence causing the severe left hand pull to stop.

    I thought there were still a problem present, when I used it for a week and started noticing a pull again, but then on some roads its perfect, therefore one would assume that its to do with the roads!

    Try to have it re-tracked and exlain the problem to the place that did it, if it werent done on the computer, get it on one, as these are 4-wheel tracking (unless ive been conned out of £40.00 to have it 4-wheel tracked.

    Hope this helps!

  6. #6
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ....and to add, the roads in Birmingham are pretty f0ckered, pot holes everywhere so it was quite hard to tell when i needed to hold in a straight line!

  7. #7
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    3) Car generally seems to steer to the left if I release the steering wheel. Tyre pressures are correct and the tracking was done only a week ago. The problem was the same both before and after tracking. What could cause this ?


    The car is booked in to my VX dealer next week. But any opinions from this community would be gratefully received. [/quote]

    Hey Mate....I got an update for you. Since you posted this thread, I have been examining my own car and started ti see if it were the road or the car, and I managed to establish that my car too still pulls to the left a little ( ).

    So I remembered something I did on one of my older cars (Mondeo), I swapped the left front wheel with the right fron wheel, and then I tested it, and guess what, My car actually drives in a straight line now, come bump or uneven road surface, the car will go in a straight line.

    Try this mate, you may be surprised. If you tyres are rotational, test it first before you have the tyres changed round as it may not be the answer for you car, but it certainly worked on mine. The difference is unbeleiveable, yet its such a simple solution.

    GOOD LUCK PAL!


  8. #8
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Drive along a two-lane road - 1 lane in each direction - drive right down the middle, i.e. the white lines passing down the middle of the car (obviously when no cars coming the other way) - that overcome the camber-effect, and see if it still pulls to the left.

  9. #9
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No. 2 - Have a look HERE, sounds similar to your problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help needed, more signum problems :(
    By Shogun in forum Vectra C / Signum Troubleshooting
    Replies: 23
    Last Post: 29th September 2012, 20:45
  2. Few problems in this area :) help needed please
    By dtmwelburn in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 12th September 2011, 00:13
  3. 3 button key problems (vx tech needed)
    By martinbruce in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th October 2008, 23:32
  4. Three problems !! help needed please
    By nellie0026 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 20th May 2008, 22:39
  5. crank pulley problems help needed!
    By bran.c in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd April 2008, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •