User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: noise from the front, tire rubbing suspension?

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default noise from the front, tire rubbing suspension?

    has anyone heard of this before...... Now and again when turning i get a scrape and or klunk from the front of the car. It happened earlier going down a steep hill while i was pulling away. Now when tim took my 19's off me if called to say there was a very bad ring of wear to the inside of the tires, to the point the threads were showing! Now just before i bought it i think it had new springs put on by vaux is there any chance they fitted the wrong ones? Its . 3l diesel estate pre facelift sri if that helps. I don't want to hand it back to them as they had it for two weeks for a coolant leak, plus i'm not sure the noise would re create its self for them and they would think i was being paranoid! Oh and sorry for the crap formatting. I'm on my phone!

  2. #2
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    broken spring possibly rubbing against the tyre? this has happened before on a cpl of members cars.

  3. #3
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, and as it is a 3.0 V6 diesel I would double check the load rating on the tires is correct as well.

  4. #4
    Regular Member
    Join Date
    Jun 2007
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Load rating on the tires is a bit low 91W (I think these are vaux standard fitted?), but would this effect the rubbing type noise?

    I'll be putting xl's on when I change them, as I did with my Siggy, but they still have a fair bit of wear left on them :/

    I can't believe its got broken springs again as it only had new ones just before I bought it!!!

  5. #5
    Regular Member
    Join Date
    Jun 2007
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How can I look for a broken spring? I'll lop a front wheel off to look at the bottom and also check the tyre, but how do I get in to check the cup at the top?

    Thank christ its under an extended warranty is all I can say!

    Also will Vaux do the rear wheel alignment / camber adjustment?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Best tire/suspension set-up
    By Norsology in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 28th November 2012, 08:39
  2. Rubbing Drone noise front wheel
    By baluachrach in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 30th May 2011, 09:45
  3. Noise from Front Suspension.....
    By signum_1.9 in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 31st March 2009, 12:40
  4. front suspension noise?????
    By kev bux in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 20th June 2007, 18:46
  5. "Grating / Rubbing" noise from front end
    By stripey in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th April 2007, 17:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •