User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Vectra CDTI Elite - GOES BANG!

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra CDTI Elite - GOES BANG!

    Hi

    55 plate new shape 5 door Elite CDTI 150

    Its in the dealer..
    But anyone else had the following scarey moment

    Doing 30 mph
    A slight puff of black smoke
    Then temp goes over 95
    Revs max out
    HUGE black cloud from rear of car
    Engine management light comes on
    No control from peddles
    Turn engine off and back on, no reving, temp starts to go back to 80 but engine management light stays on
    Bonnet very hot and a ticking sound from engine

    Dealer looking at it they are not sure what happened, it only had a full service last week and I have only done 80 miles since it

    Awaiting answer from dealer ( still under warranty ) but what a noise

    Cars only done 31k

  2. #2
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that does not sound good i would be asking for a new engine under warranty

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    247 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    too much oil in it?, went past the turbo seal and started running on the oil?

  4. #4
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Taking a bit of a guess - maybe turbo gone

  5. #5
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    too much oil in it?, went past the turbo seal and started running on the oil?

    My guess too, it's 'hydrauliced' itself.

  6. #6
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep what AndrewTI said

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    If your car is going to go wrong, facts say it is more likely to happen just after a service (remember reading that somewhere)

  8. #8
    Regular Member cbee101's Avatar
    Join Date
    Apr 2008
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Classic sign of too much oil mate.

    If there is no mechanical damage, at the very least you want a new set of injectors out of it..otherwise it will be smoking forever and a day.

  9. #9
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    too much oil in it?, went past the turbo seal and started running on the oil?

  10. #10
    Regular Member sparky71a's Avatar
    Join Date
    Apr 2006
    Location
    At the Garage
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You lads don't half put up with a lot from those diesel things.
    Hats off to the lot of you, because they'd drive me round the bend
    Sorry to hear of your trouble to matey,that would freak me out and no mistake,imagine if you'd been on a driving holiday abroad?
    In fairness reliabilty seems to have been comprimised by a bad service,but what a thing to happen just for too much oil. Hope they sort you out with the best of everything

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra Elite 1.9 CDTi 150 2005 54
    By j0shuar in forum Cars for sale
    Replies: 7
    Last Post: 30th November 2009, 19:27
  2. vectra 1.9 cdti elite wanted
    By MrRich187 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 8th January 2009, 19:55
  3. Vectra 3.0 CDTI Elite Remapped
    By Gazzarn in forum Diesel Engine related
    Replies: 11
    Last Post: 18th November 2008, 10:44
  4. Vectra Elite Cdti Estate (150) 05
    By bobby_rstevens in forum Cars for sale
    Replies: 23
    Last Post: 24th August 2008, 21:15
  5. Vectra 3.0 cdti elite
    By nkpaddock in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 22nd May 2007, 10:31

Visitors found this page by searching for:

vectra cdti 150 bang

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •