User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: cant get my boot open!

  1. #1
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default cant get my boot open!

    the signums boot has decided not to openwhich is a bit annoying tbh,my understanding is its a microswitch in the boot lock that causes this,am i right? and if so is it a easy fix or a right royal pain? has anyone got a pic of the offending switch or even a how too for it?

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://forum.vectra-c.com/showthread...gnum+boot+lock

    Here you go, Duncan's got some pics and how to in here.

  3. #3
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    Quote Originally Posted by JuzzyD View Post
    http://forum.vectra-c.com/showthread...gnum+boot+lock

    Here you go, Duncan's got some pics and how to in here.
    fantastic mate cheers

  4. #4
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default still cant open my boot!

    as above after reading duncans excellent how to to fix my signums boot latch,its still not openingstripped it all down sprayed with wd40 put back together and still nothing,im starting to think the mechanism behind the rubber bit is goosed, the wee ball bearing seems solid and im not sure how much movement its supposed to have has anyone else had to replace this part on their signum? and if so how much is it? the car is under warranty but the dealer is useless so if its cheap then ill get new one myself,any help /ideas most welcome

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    our latch bearing hardly moves at all mark...couple of mm at the most...

    does it open if you slide the key into the 'emergency' hole in the bootliner?..I.E. the lock itself actually works, it's just the switch?????..have you had the solenoid off the latch plate and checked that the drive isn't 'bound' on the cross shaft.. normally they run dry of lubrication and seize.. a soak of WD40 or spraygrease helps no end..and noise from the solenoid motor?

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The ball bearing moves just a couple of mm or so - it's captured and it there simply to spring the handle part back. If the bearing isn't springing in and out then it sounds like it's still gunged up.

  7. #7
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    i can get the boot open by putting the key in emerrgency lock in boot but nothing is happening when i press the button to pop it

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, sounds like the bearing is still gunged up?

  9. #9
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    Quote Originally Posted by Duncan View Post
    As above, sounds like the bearing is still gunged up?
    i think ill have another go by removing the rubber bit and trying it to see if that works then i can eliminate the switch as being dodgy

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You didn't remove the rubber bit to get access to the bearing to clean it? If not, that's what you'll have to do m8.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot doesn't open
    By adierolfe in forum Bodywork & Interior
    Replies: 9
    Last Post: 1st March 2012, 16:50
  2. boot want open
    By tonci26 in forum Bodywork & Interior
    Replies: 2
    Last Post: 28th December 2011, 17:23
  3. boot when open
    By slugo in forum Bodywork & Interior
    Replies: 2
    Last Post: 6th April 2011, 18:44
  4. Boot won't open!!
    By mackemftm in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 22nd January 2011, 14:05
  5. boot will not open!!
    By p.bamforth in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 2nd April 2010, 13:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •