User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Big Help Please Blower Fan Defect

  1. #1
    Regular Member brianjamesreed's Avatar
    Join Date
    Apr 2007
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Big Help Please Blower Fan Defect

    Help

    On way home tonight I discovered that my interior heater fan would only blow on number 4 setting, ie full speed. 1 2 and3 have no effect. how is the speed regulated is it in the fan housing behind the passenger dash or is it part of the heater control switch. Any help would be well useful before Main Dealer gets a visit.

    I did use Wynns Aircon conditioning spray directly into the blower motor via the pollen filter this time last week. Could this have effected it.

    Out for a while this PM but any possts would be a great help.

    Thanks in advance

    BJR

  2. #2
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the resistor pack, tucked somewhere behind the glovebox, footwell area. Do a search for "Resistor pack" and you should get some helpful posts...

    EDIT: heres one http://forum.vectra-c.com/showthread...=resistor+pack
    Last edited by LJ sxi-nav; 15th May 2008 at 19:20. Reason: quick search...

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, common fault... and an easy fix luckily..

  4. #4
    Regular Member brianjamesreed's Avatar
    Join Date
    Apr 2007
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Guys

    Yet again C.com wins.

    Had just found some previous posts, serves me right for asking before searching. Sorry to moderator.

    However your thoughts on the aircon spray would be useful. I sprayed it last Thurs and changed the polen filter on Friday and checked the drain tubes. Washed the car Tuesday night and blower fails Thursday night. Somethings not right.

    BJR

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to be honset the only main problem has been to do with water ingress affecting the motor.. i very much doubt that there was enough moisture in the spray to really affect the motor. Also the resistor pack is on the outside so it wouldn't get directly affected by the spray..

    i think it's more co incidence than something you've done to it..

  6. #6
    Regular Member brianjamesreed's Avatar
    Join Date
    Apr 2007
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default NO Joy

    Hi

    Changed the resisor pack, took all of 5 minutes but had no blow on no.1. 2,3 & 4 were fine. However, today the blower stopped working again. No. 4 still works Ok.

    Any thoughts or just a duff resistor pack.

    Cheers

    BJR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blower
    By nokiaman1978 in forum Bodywork & Interior
    Replies: 4
    Last Post: 23rd April 2012, 22:43
  2. No hot air out of blower
    By dannycturbo in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 28th January 2012, 10:33
  3. Blower gsi 3.2
    By grabcol01 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 20th September 2011, 21:55
  4. blower
    By bakery in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th December 2010, 15:18
  5. Not hot air thru the blower!
    By jimmytarnat in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th April 2009, 19:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •