User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Automatic

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Automatic

    Hello there

    I have just bought a 71,000 mile 02 plate 2.2 petrol automatic. By and large I am very pleased with it. However, on a motorway run at 75 mph ish the gearbox seems to change down a gear and, by taking my foot off the throttle, I can get it to change back up. My question is - is this normal or do I have a fault? I have six months guarantee so it would be nice to have some idea now, rather than after the guarantee's run out!

    Many thanks, in advance, for your replies.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you mean it changes down when you try to accelerate at 75mph, then yes it's quite normal for it to change down.. likewise , so is the changing back up a gear as you come off the pedal..

    all sounds normal from here..

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Automatic

    Thanks for that. The thing is, I don't have to be accelerating, just driving normally and when I reach 75 it happens.

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This morning I, as I was doing my usual 70 mile drive to Nottingham, I kept putting the box into manual, just to check it was in fifth gear. When I came to a stop after getting off the motorway, it went into limp home mode. I was able to drive it to work and then switched off and re-started. It now seems OK. The thing is - is this my fault for switching to manual so often, is it a gearbox fault or is it just one of those things?

    Many thanks
    Robert

  5. #5
    Full Member Signum Dek's Avatar
    Join Date
    Feb 2008
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Rob, I've got a 2.2 petrol signum with the autobox, and once up to speed (usually down the slip road) it pretty much stays in top gear, unless like has been mentioned I ask it to accelerate a bit harder, then it will drop to a lower gear but change back up a soon as I come off the gas, as for switching between manual and auto causing the car to go into limp mode, never had a problem and I do tend to play with it sometimes.

    Dek

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for your reply. It's booked in to the garage on Monday as, as I've said, it's still under guarantee. I've had automatics since 1983 and never had a problem before!

  7. #7
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you get the car with spanner symbol in the tacho display? or was it the engine management light (orange engine shaped symbol to the right of dash)?
    obviously limp home mode is not the norm, thankfully you have a guarantee!

  8. #8
    Regular Member
    Join Date
    May 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Neither. It just acts the way I've described no warning lights at all!

  9. #9
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There's def somert not rite there mate , my 3.2 is auto and once your at cruising speed it stays in 5th until you change rpm dramatically , I also use the tiptronic alot and never had any probs either , the only thing I can notice is the change up and down is a bit jerky , not quite what you would expect from a 23 grand car but never mind . get it sorted before your warranty expires. good luck mate.

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thing is...the 3.2 has a LOT more 'grunt' than the 2.2.. we've had both now..and Mrs GSi's old 2.2 auto used to hunt up and down the gears on the motorway just like your one does.. the 3.2 won't hunt up and down as it makes a heck of a lot more torque so the box doesn't sense the need to change down..neither of our 3.2 autos do..but my freinds 2.2 auto will still change down..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. automatic gearchange
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th December 2010, 22:54
  2. Automatic help
    By Kev_1664 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th October 2010, 08:04
  3. Automatic Box
    By WeDesign in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th March 2009, 16:07
  4. 'P' mode on an Automatic
    By spoons in forum General Chat
    Replies: 3
    Last Post: 13th June 2007, 16:15
  5. Automatic VXR anyone?
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 39
    Last Post: 18th January 2007, 19:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •