User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Help with Vauxhall Vivaro Van

  1. #1
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help with Vauxhall Vivaro Van

    I know this is a Vectra site but I'm hoping there might be some Vauxhall mechanics on here

    I have an 04 plate 1.9 Diesel Vivaro and for the past few days its been jagging as its driving along.If it was a petrol then it feels like a misfire.
    The van starts first time,every time and in general runs fine with plenty of power and no smoke.When it jags,it only lasts for a few seconds and then it clears and its fine again.There has been no dash lights on at all.

    We have just put new diesel in today and added a diesel cleaner to the tank to help the injectors.

    Has anyone any idea what could be causing this?

    Thanks for your help guys.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, the good news is not all fault codes cause the EML to come on, so it's still worth getting it plugged in to dealer level equipment..

    it could be so many things that it's going to be a guessing game from this distance

  3. #3
    Regular Member Super T's Avatar
    Join Date
    May 2007
    Location
    On the Levels
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the 19cdti and mine suffered with the wireless connections on the accelarator.It's called a paten?????? who knows!!

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Potentiometer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vauxall vivaro van.
    By nigec in forum The 'Off Topic' room
    Replies: 15
    Last Post: 18th July 2010, 11:14
  2. vauxhall vivaro question?
    By jungle in forum Styling
    Replies: 5
    Last Post: 3rd June 2009, 20:51
  3. Vauxhall Vivaro poorly
    By videodoctor in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th May 2008, 17:23
  4. '56 vivaro 1.9 cdti in red!!!!!!!!!!!
    By jack in forum General Chat
    Replies: 6
    Last Post: 24th March 2008, 10:43
  5. vivaro van
    By s9aln in forum General Chat
    Replies: 1
    Last Post: 12th October 2007, 00:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •