User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: EML and Complete loss of Power

  1. #1
    Regular Member
    Join Date
    Aug 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default EML and Complete loss of Power

    Hi,

    I am hoping someone can give some much needed help. I have an 05 Sigum 1.9 CDTI and I have started getting the following problem.

    I was driving along the Mway and all of a sudden the EML light came on and I completely lost all RPM, I managed to get to the Hard Shoulder and stopped, but the car kept juddering, almost like it was going to stall, I put my foot on the gas but it didnt do anything. Then it stopped and went back to normal.

    I waited an minute and it did it again, in fact it did it 3 or four times within a couple of minutes before I called the AA.

    The AA towed me to the services, nearby to look at and after I started the car the problem happened straight away, but when he hooked up his computer, there was nothing all at.

    I was towed to a Vauxhall dealer and they were unable to find anything wrong and the test drive was all ok. I got the car back and all was ok, but then today same problem! argh!

    Has anyone seen this before?

    Thanks and sorry for the essay!

  2. #2
    Regular Member steve's Avatar
    Join Date
    Nov 2007
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when is it happening high speed, startup, accelerating in high gears etc??

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My money is on swirl valve and/or EGR. Both very common problems on the CDTi 1.9's

    The AA man should have read the fault codes while the eml light was on. Still, they should have been stored for him/the dealer to read.
    Now I need a turbo to keep up!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, if the AA man can't find it he's a muppet.....the codes are easily stored to be found..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. For Sale: SONY PRS-700 eReader as NEW complete with case and power supply
    By merikiito in forum General items for sale
    Replies: 2
    Last Post: 25th October 2012, 19:25
  3. 2.2dti strange noise and complete power loss
    By chrislloydie in forum Engine & Drivetrain
    Replies: 10
    Last Post: 28th May 2011, 16:09
  4. Loss of power
    By jamie27 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th April 2010, 18:41
  5. loss of power??
    By tash in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 27th January 2009, 21:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •