User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Wipers faulty..

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wipers faulty..

    Went out in the car over the weekend and tried the wipers - they never worked at all until they were at full speed, im thinking its possibly a sim unt thats faulty but thats a total guess - any idea's??

    Will need to get onto the garage to get it booked in for a look see...

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    either the CIM or the motor's faulty..There are 2 brushes in the motor . One does intermittant/wipe with the washers/single speed operation and the 2nd brush does the fullspeed wipe..

    If there's a fault with the 1st brush you lose quite a lot of functions..

    From a hunch i'd be changing the motor after just having a peek at the CIM codes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Faulty front wipers / washer
    By matt_vec2007 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 11th November 2011, 10:12
  2. Faulty wipers !
    By craigmerry in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 15th February 2010, 18:36
  3. Faulty lpg
    By mark88 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th January 2010, 19:44
  4. faulty tps
    By Morephun in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th February 2009, 21:19
  5. Faulty wipers...
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 28th January 2009, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •