User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Brakes warning light - sometimes

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Brakes warning light - sometimes

    Yesterday I hit a pothole and shortly afterwards my brakepad warning light came on. Last night all was well but after about 30 miles this morning it came back on and I expect the same. I've not had the pads checked yet but I would have thought if they were worn the light would stay on. Any ideas folks ?
    Could the thump have damaged something although the running is still smooth.

    Thanks in advance

    Vectra C 2002 ls 1.8

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The thump could have maybe dislodged the sensor wire connector. Have you looked at that (on passenger side).

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As yet I haven't as it only happened last night and I'm working just now. I had though something was possibly moved with the bump but I was puzzled with it going off and taking so long to show again. I'll try and get a look later today or at worst the weekend. Many thankss

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got the brakes renewed and a new sensor fitted. Light came back on yesterday ( approx 3 wks after new fittings). Going back into garage tomorrow and was just wondering if there could be any surprises ? Hopefully just a dodgy sensor. Any thoughts folks. Any info appreciated.

  5. #5
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would say just a dodgy sensor or sensor not fitted properly otherwise the would have spotted you needed new brakes when fitting the sensor
    hope its sorted soon

  6. #6
    Regular Member bill1250's Avatar
    Join Date
    Apr 2008
    Location
    Hampshire, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Most likely sensor issues, thats what ya get for driving in pot holes lol, best to steer clear of them

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You're right, but I think we're fighting a losing battle on the roads today...they are as bad as I've ever known them in 30 years. However like I say, the brakes pads were done and new sensor fitted 3 weeks back and successful MOT on Saturday past so hopefully a dodgy sensor.

  8. #8
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Done..dodgy sensor - obviously don't make 'em like they used to ! Thanks for the inputs folks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parking brakes warning.
    By FIL 4822 in forum General Motoring Chat
    Replies: 23
    Last Post: 17th September 2012, 12:34
  2. Brake Light Warning Light
    By michaelangelo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th August 2011, 01:31
  3. Odd never seen before warning light
    By Vectra Forever in forum Engine & Drivetrain
    Replies: 10
    Last Post: 14th May 2011, 10:33
  4. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  5. arghh side light problems warning light
    By Gregg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 11th February 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •