User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Judder / Bang / Knock - When cold

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Judder / Bang / Knock - When cold

    Hi,

    Question around start up from cold.

    When cold the car is a little lumpy at tick over which seems to be causing a knocking noise - looks like the rear gearbox is causing this? Soon as you start driving for a few mins the noice is gone and idle is smooth again.

    I think it may be a very slight mis-fire when cold?

    Nothing to worry about just wondered if anyone else had seen or heard of this?

    Engine is a 67K 150Cdti FVSH

    Kind Rgs

    Bobby

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's not uncommon for the 150 to run very rough when cold.. our old 150 ran like it was on 2 clyinders for about 2 mins then 'magically' ran fine...VX could/would do nothing about this under warranty but mysteriously it only started after the DPF software upgrade..in the end we dumped it and bought a 2.8T instead..

    If it sounds like the engine mount is worn then get it looked at, or it could be the DMF, but either way i'd expect it to rattle hot or cold..

    one to be looked at on a ramp from cold..

  3. #3
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tbh, it's not something that I notice - can't even hear it in the car - but you are right about the worn mount i think. Only notice it if you idle when first started and with the price of Diesel I don't like to idle to long - need to get my monies worth!.

    Funny enough on search if seems the problem with Cdti's lumpy cold idle relates to the common rail voltage drop at low rpm..... I had a spanner light a while ago which pointed to the common rail pressure sensor issue (cleared and not come back) but I wonder.........

    Thanks

    Rgs

    Bobby

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. random cold knock/tick sound when cold - 1.9 cdti
    By valvelift in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th January 2013, 18:59
  2. 07 Vectra CDTI 150 judder on cold start up
    By andwat in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st August 2009, 11:25
  3. Knock Knock Knockin on heavens door
    By lizard in forum Engine & Drivetrain
    Replies: 8
    Last Post: 17th January 2009, 00:10
  4. Front bang/knock noise on turning wheel
    By NPS in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 14th January 2009, 19:58
  5. Cillit Bang,BANG,BANG...
    By kgsric in forum Comedy & Humour
    Replies: 0
    Last Post: 10th December 2007, 22:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •