User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help! Missus broken down... Car wont start!!

  1. #1
    Regular Member sophos9's Avatar
    Join Date
    Jul 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help! Missus broken down... Car wont start!!

    Hi,

    Hope you can help - had a call a few mins ago from the missus (2003 Vectra 2.2 SRI), car will not start. Battery is charged, all dashboard lights come on, car has fuel...

    Turn the key and nothing at all happens (EMS light does not flash)

    Can you help diagnose please?

    Cheers

  2. #2
    Regular Member rosssri's Avatar
    Join Date
    Jan 2007
    Location
    S.Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had an experience with my 1.9 cdti like this. Went into asda for lottery came out turned the key everything lit up and nothing mechanical happened. I tried a couple of times to start car and nothing happened. I waited 10 mins before phoning AA and tried 1 last time and car started. It's been fine ever since.

  3. #3
    Regular Member sophos9's Avatar
    Join Date
    Jul 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that... Was your engine turning over or was it totally dead?

  4. #4
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like abs plug

  5. #5
    Regular Member sophos9's Avatar
    Join Date
    Jul 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    garvey, thanks for that. Are you talking about the ABS multi-plug in the engine bay (top left)

  6. #6
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep thats the one

  7. #7
    Regular Member sophos9's Avatar
    Join Date
    Jul 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Awesome, thanks! Had some problems with that multiplug throwing errors when we bought the car... That will be the first on the list!

    Also I've got CAN-BUS diagnostic gear at home so will take that with me...

    Thanks mate

  8. #8
    Regular Member sophos9's Avatar
    Join Date
    Jul 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    After some diagnoses it turns out the starter solenoid has stuck and taken the 25amp fuse with it. Ran 12v direct to the solenoid and it does not engage. Bump starting the car works fine and diagnostics throw up no fault codes at all.

    Ordering a new one tomorrow & cheers to Diesel Dude for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  2. help please - car wont start
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th July 2011, 12:38
  3. Wont start
    By BigWilko in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th November 2010, 19:47
  4. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37
  5. 3.2 GSi wont start???
    By gromit in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th January 2009, 21:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •