User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Cruise Control 2.0 T

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile Cruise Control 2.0 T

    Hi all , just picked up a 2005 2.0 T Vectra and am very inpressed so far , Great car and finally worked out how to use most of the toys ! But I cant get the cruise control to work , according to the handbook the CC light should come on for a few secs when you turn the ignition on but this does not happen and whilst driving I cant seem to get it to work , it has all the buttons on the stalk and to be honest i have been pressing the wrong one to engage it 0 , but must have pressed all as some point to see if it works! Could it just be the bulb or were cars not equipped with cruise control sold with the controls , need to sort out as warranty is only 3 months , any help much appreciated - Everything else is great with the car , have been driving with sound down and windows open to listen to the turbo , sad I know but good!!

    PS , my windscreen wiper stalk dosent pysically move does this mean I have rain sensative wipers?

    Cheers

    Neil

  2. #2
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When your trying to engage cruise control pull the brake pedal and/or clutch pedal towards you with the top of your foot. It sounds like the spring has worn out and the CC thinks the brake and/or clutch is still pressed and thats why it wont work. HTH

    My wiper stalk moves and I've got rain sensitive wipers. I don't know if it was ever changed design wise.

    I still put my windows down to listen to the turbo it never gets old LOL Great choice mate

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You also need to have pressed the brake before it will work
    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    Apr 2008
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up Cruise Control

    Cheers for that mate , I will have a play in the morning

  5. #5
    Regular Member dezzie's Avatar
    Join Date
    May 2006
    Location
    blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wont work if your'e doing less than 30mph either

  6. #6
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    You also need to have pressed the brake before it will work
    That explains why mine never works when I leave motorway services LOL. Thought it was the problem above. Learn something new everyday

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dezzie View Post
    wont work if your'e doing less than 30mph either
    30ish, mine works in third at 20!

    Quote Originally Posted by mark1319 View Post
    That explains why mine never works when I leave motorway services LOL. Thought it was the problem above. Learn something new everyday

    Yep that will be why lol
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused CC Light

    Does your CC light come on for a few secs when you first turn on the ignition ? mine dosent so think may have probs,

    Cheers

    Neil

  9. #9
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Honestly can't remember mate, I'm sure someone will know.

  10. #10
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Never noticed the CC light coming on briefly with the ignition on mine.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th March 2010, 19:43
  2. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th May 2008, 21:14
  3. Cruise Control
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th May 2008, 17:36
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control not there?
    By Robsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •