User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Dell PC / CD70 / MP3 ????

  1. #1
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Dell PC / CD70 / MP3 ????

    I recentley got a New Dell Inspiron 530 and for some reason all the mp3 and cd's I burn from itunes for the car no longer play,

    I've tried burning at different speeds from 1x up to 24x and tried burning direct with the "Roxio Creator" that came with the machine and STILL!! none of the discs will play on the CD70 Nav in the car.....
    but all the old discs and mps's recorded on my old machine play fine.. Aghhhhhhhhh PLEASE HELP!!!

  2. #2
    Regular Member Small Racer's Avatar
    Join Date
    Jan 2008
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think you will find that some Itunes are coded and only play on Ipod or the pc you down load them down to. So if may need to check the protection / copy rights etc..
    or.
    You have not set up the burn sequence to close the CD after (no more files can be added option) you have finished. If you leave it open only a pc can read the disc.
    Or like I did once - used DVD and thinking whoooow loads of files (as I was half asleep) till I put it in the cd slot and go invalid disc displayed.
    Or
    (far out) you are putting it in the dvd slot for the sat nav.
    Hope this helps you fix the problem.

  3. #3
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are they definiatly Mp3s you're burning from itunes? The default is AAC

  4. #4
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Stevel View Post
    Are they definiatly Mp3s you're burning from itunes? The default is AAC.
    Yeah checked that It's diving me crazy Aghhh!!!

  5. #5
    Regular Member Small Racer's Avatar
    Join Date
    Jan 2008
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you checked the AAC/MP3 file format - I really do think the cd software is set for mult session - and you are not closing the cd during the burn process. Check really carefully - does the cd play in your pc after the burn but not in the car or anyother non pc based cd player (hifi etc) if so it has to be the burn - that is if your car player still playes normal cds.
    AND - just thought of this - you have put the files in folders / directories - say based on artist / album as you may find if you put them all in the 'root' directory you exceed the maximum number of entries (I think of the top of my head) which is about 256 files / entries in the root (8-16-32-64-128-256-512 Are the file block maximum entries allowed for differant type of files systems - much more on BIG computers of course).
    Again hope this helps. Let us know what you have check so I can check my software settings.

  6. #6
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Right Chaps, I've tried burning from iTunes and direct from Roxio CD Creator by dragging and dropping from "My Music" etc

    And still nothing...... it plays fine on the PC, but i just get "Invalid Disc" in the car

  7. #7
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm not evenn doing Mp3's now, just making a standard Audio Cd, AND STILL NOTHING!!!!

  8. #8
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Discs? Are you using a different brand?

  9. #9
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Stevel View Post
    Discs? Are you using a different brand?
    ??? I'm using "Verbatim 52x 700mb" CD-R's

  10. #10
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just to throw a spanner in the works THEY PLAY FINE IN THE CHEAP "GOODMANS" cd player in the kitchen, but still nothing in the car, but the old ones play fine in the car?????????????

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dell XPS 720 Problems please help
    By Baz07 in forum General Chat
    Replies: 3
    Last Post: 12th October 2008, 19:47
  2. Am i just being a Dell Boy?
    By andymagee1982 in forum Diesel Engine related
    Replies: 15
    Last Post: 21st July 2008, 13:36
  3. Dell Vostro PC
    By deanos in forum General items for sale
    Replies: 5
    Last Post: 23rd May 2008, 14:28
  4. Dell GX240 PC
    By AJA in forum General items for sale
    Replies: 18
    Last Post: 13th September 2006, 09:33
  5. New DELL Keyboard
    By spoons in forum Comedy & Humour
    Replies: 3
    Last Post: 23rd May 2006, 19:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •