User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Chucking problems

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Longford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Chucking problems

    Hi
    I have a 03 vectra with a 1.6xe engine (petrol) and i started to get a problem with the car chucking as if its was missing or not getting enough fuel when u were driving it or accelerating to pass out cars.
    So here what i done, I changed the plugs and cleaned the air filter and changed the fuel filter and car is still doing the same thing.
    What could be wrong with it.
    There is no light coming on on the dash to say the car is seen a problem.
    Any help people its driving me mad and i love the car.

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Misfire on one of the cylinders? Had something similar on my old Astra 1.4. Turned out to be a knackered valve. Or it could be a much simpler and cheaper fuelling issue.

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    Longford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the help.
    I forgot to say when i floor it it will clear itself at 4000 rpm but when u let off and accelerate again the problem is there again.

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it on coil packs? If so, it sounds like one of those have given up the day job.

  5. #5
    Regular Member
    Join Date
    May 2007
    Location
    Longford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Never checked that i will have look and let you know how it goes.
    Cheers.

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    Bournemouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would second the coilpack. Had a misfire mainly under load. Just to make the diagnostics a nightmare, the new coilpack i got sent was also faulty. Took months before i bit the bullet and bought yet another one!

  7. #7
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i also had this but was the wireing connecting to the injectors not connecting on one side, just pushed it down to seat properly and hey prestow cured, it did take me 2 years to find this thou!!!!!!

  8. #8
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default

    no such thing as vectra c with 1.6 engine mate do you mean 1.8 engine?

  9. #9
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pogo View Post
    no such thing as vectra c with 1.6 engine mate do you mean 1.8 engine?
    Not in the UK but Longford is Eire and I think Opel do sell the 1.6 version there. Don't know the 1.6 though, sorry.

  10. #10
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default

    ah i see that would explain it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  3. is this clutch slip?? and chucking away
    By jhalberda in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th March 2011, 13:08
  4. Water pressurising and chucking out of expansion tank.
    By bigade1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th July 2010, 19:49
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Vauxhall zafira 1.6xe misfire

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •