User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Something is wrong with her

  1. #1
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Something is wrong with her

    Filled the tank last week and chucked half a bottle of redex in to see if there was any improvement. Well the tank is half empty now and its only done 130 miles. ITS A 2.0DTI, normally get 220-250 before it reaches half way marker.

    I am so tired at the moment with all the diy and work I cant begin to wonder whats wrong. There isnt a puddle of diesel on the drive so no leak.

    Ranty rant rant

  2. #2
    Regular Member kpf1grandprix's Avatar
    Join Date
    Mar 2008
    Location
    luton beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Leviathan View Post
    Filled the tank last week and chucked half a bottle of redex in to see if there was any improvement. Well the tank is half empty now and its only done 130 miles. ITS A 2.0DTI, normally get 220-250 before it reaches half way marker.

    I am so tired at the moment with all the diy and work I cant begin to wonder whats wrong. There isnt a puddle of diesel on the drive so no leak.

    Ranty rant rant

    is the air filter new/clean??

  3. #3
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kpf1grandprix View Post
    is the air filter new/clean??
    Yeah, turned it around when I did the airbox mod. Wasnt too bad.

  4. #4
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Redex can cause more problem than good Daz,hate to say it,hope you haven't done any major damage......

  5. #5
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    Is this since running the airbox mod? Put it back as it was and see how it goes, perhaps.

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May be a reset will do the trick....lets see if the computer works its magic.
    HTH

  7. #7
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    May be a reset will do the trick....lets see if the computer works its magic.
    HTH
    Good thinking Rob....

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glenboy View Post
    Good thinking Rob....
    Well thank you señor Glen

  9. #9
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    Good point yes, try the reset first. You never know.
    Failing that, it's obvious to go back and rule things out - that have been altered since the poor mpg.
    Last resort... stealers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's next to go wrong?
    By pswfps in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th February 2011, 22:32
  2. What am i doing wrong??
    By Andy79 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 19th September 2009, 21:30
  3. Wrong place wrong time.
    By silverhairedracer in forum General Chat
    Replies: 6
    Last Post: 29th October 2008, 14:20
  4. When NOS goes wrong
    By chrisgettings in forum Comedy & Humour
    Replies: 4
    Last Post: 3rd March 2008, 22:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •