User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: The Horn is gone !!

  1. #1
    Regular Member boss's Avatar
    Join Date
    Jun 2005
    Location
    Kuwait, Q8City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default The Horn is gone !!

    Hello,

    Yesterday i was having fun with all of my friends, its our friend marriage .... so we were making a groups in the streets and we turn on the warning indicators and keep horning all the way from the mens party hall to the bride party hall ... its our way here in kuwait .... but the strange thing is !! its not the first time i do this !!! its the 2nd or the 3rd if i`m wrong .... so yesterday i was horning until one of the two horns is gone ..... after this the horn tone is changed so i`v noticed that theres only 1 horn is left .... and i kept horning until i dont hear the horn anymore .... i told myself i will park the car for couple of hours maybe i have to keep the horn to cool-down .... today i`v tried it no horn also

    is it a fuse problem or i have to bring new horns ?

  2. #2
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not getting the horn on a wedding day... could be a problem!

    Best to get a volt meter and check there is still power getting to the horns, if there is you'll have to replace them..... if not it may be a fuse or a relay, but if they failed separately its probably the horns.

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jamie1979
    Not getting the horn on a wedding day... could be a problem!
    PMSL. Very good
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the story of my life - ya get too horney and then i doesnt work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!
    Wayne -

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bringing this thread back on topic....

    As the horns failed at different times, it probably rules out a fuse or relay as I would have thought both horns ran off the same one. As suggested, try and see if current is getting to the horns with a meter.

    If powere is there, then it will be the horns that have failed. Probably not a surprise as I don't suppose the horns are meant to take the sort of constant use that they have had lately.

    Maybe Vx/Opel need to make tougher horns for the Kuwait market?

    D

  6. #6
    Regular Member boss's Avatar
    Join Date
    Jun 2005
    Location
    Kuwait, Q8City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Duncan LOOOL @ Kuwait Market

    i have checked TIS2000 and found that Fuse F3 in Engine compartment electronics module UEC is the Horn`s fuse, and of course its blown, its a 20 amps fuse and i`m gonna replace it tomorrow.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good, at least you found the problem. So why did one horn go before the other? Are they on separate fuses?

    D

  8. #8
    Regular Member boss's Avatar
    Join Date
    Jun 2005
    Location
    Kuwait, Q8City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i used to do the same with my holden commodore vx, in the commodore the horn tone is changed untill u hear no tone at all ... but when u let the horn cool down a little it will be back same as before, same story happened to the veccy but the difference is this time it got a short circuit or some problem, so because of that the fuse is blown.

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    liverpoool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my horn has suddenly stopped working , and checking the fuses they are ok. can anyone tell me were the relay is. its 56 1.8 vectra. and me MOT due in 5 days .

  10. #10
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by dilan69 View Post
    my horn has suddenly stopped working , and checking the fuses they are ok. can anyone tell me were the relay is. its 56 1.8 vectra. and me MOT due in 5 days .
    Good luck with this one dilan....if you find out which one it is/where it is I'd be grateful if you'd post it's location....as I've not been able to identify it either.. a lot of switching on/off of components seems to be by solid state devices these days as opposed to the 'old fashioned relay' method...

    Cheers..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no horn??
    By gerry89 in forum Bodywork & Interior
    Replies: 2
    Last Post: 30th August 2011, 04:09
  2. horn
    By faizyan6000 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 19th August 2011, 12:30
  3. horn
    By farley2708 in forum Insignia car chat
    Replies: 3
    Last Post: 7th May 2011, 14:46
  4. What Car Horn to buy
    By Shoty32 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 18th April 2010, 12:39
  5. horn
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 19th October 2009, 13:13

Visitors found this page by searching for:

opel vectra clima relay

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •