User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Automatic Transmission problem in 1.9 cdti

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Turkish Republic
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Automatic Transmission problem in 1.9 cdti

    I am owned a Vectra C 1.9 cdti AS 150 Hp model 2005. In these days, I have a strange problem. Getting the malfunction alarm lid on the front panel. Then, I can only drive in 2nd speed. I believe it is emergency drive mode. Also, sometimes exhaust lamp is lid on the front panel. I am stopping the engine and when it is started again. It may gone sometimes by itself. While stopping, I've felt knocking mostly when moving the speed to rear. On the PC, it is shown that P1700 TCM failure codes (Temporary) and P0700 TCS failure (Permanent) and after some trials turned to temporary and gone after reset. I've only changed automatic transmission oil but happened again. This kind of failure is not common in autoservices. Where do you think the main problem is? I believe if it is gone by itself, there may be some contact problems.

    So long for the first time but I would like to explain all.

    Regards,
    Devrim

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, what colour was the transmission oil when you first changed it? Red or a milky pink?
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    Turkish Republic
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello, It was changed in an authorized dealer and there is no feedback about the colour. But they've recommended to change it again 1 month later. I've read some of the complaints. As I've understood cooling water leak to the transmission oil are faced many times.
    I am confused of exhaust lid in right side of the panel. It is sometimes lid with malfunction lamp in the middle of front panel.

    Regards,
    Devrim

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That would be the emmissions light i would think. It should say in the manual. Why did they say to change it again after one month? Sounds a bit odd.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Apr 2008
    Location
    Turkish Republic
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You are right this is the emissions light but I'm curious why it is lid with the malfunction lid sometimes not all the time together. I would like to guess about the relation between the transmission problem and the emission.
    I believe for oil change that they thought, the changed one may not give hints cause it is used for a long time but if something wrong with the engine it may seem in one month used oil.

    Regards,
    Devrim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help vectra c Transmission Automatic
    By rog3r in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th December 2010, 18:43
  2. problem with automatic transmission
    By sargavanyi in forum Diesel Engine related
    Replies: 0
    Last Post: 21st June 2009, 14:29
  3. Automatic Transmission down shift problem
    By miled0898 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 12th August 2008, 08:02
  4. automatic transmission problems
    By Jamesdti in forum Engine & Drivetrain
    Replies: 4
    Last Post: 17th March 2008, 17:29
  5. 2.2 petrol Automatic Transmission oil
    By skippy in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th October 2006, 16:32

Visitors found this page by searching for:

cdti auto downshift www.vectra-c.com

vauxhall vectra 1.9 cdti automatic problems

1.9 cdti failing to read auto transmission

vectra 1.9 cdti automatic gearbox issues

p1700 1.9 cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •