User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Vectra 1.9 CDTI 150 2005, Intermitten Problem

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 1.9 CDTI 150 2005, Intermitten Problem

    Hi folks, I have got other posts on this site about my other car, this is about the second car in the household, this too is a Vectra SRI CDTI 150PS, 2005/55.

    The problem with this is intermittent. On random and rare ocassions, when the car is started, it fails to start properly and when it fires up and does start the whols car vibrates and sudders and the car will need to be turned off.

    Then, when the car is restarted, it starts up and fires up perfectly, but momenterily, there is no clutch, and then when you let go of the clutch pedal and then press it again, the clutch is there again.

    Has anyone suffered this type of problem, if not can anyone shed any light on it? It is very infrequent, it has happened twice/thrice in the last 2-3 months, and at first I thought it was maybe just me not starting it properly, but when it happens 2-3 times, you start to wonder.

    Please help and thanks in advance.

    Regards.

  2. #2
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    lol... When i first read the title of this thread i thought you were having problems with a pair of those mittens that are connected together with a piece of string

    i would say that it might be a problem with something sticking like your clutch or maybe the clutch release bearing.. but im sure someone more mechanical will be along to help you out, im more electrically minded.... but hopefully you'll get it sorted quickly..

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a thought relating to the Clutch, etc, too. The car has only done 15k and has already had a new FlyWheel in it about 3-4k miles ago. If it is to do with the clutch/gearbox, etc, would it cause the car to vibrate and judder insanaly??

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That sounds like a couple of problems with the DMF and hyd clutch.
    Now I need a turbo to keep up!

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just rang VX and they said they cannot determine without seeing symtoms, does that mean I have to drive around with a VX tech until the problem arises? Its intermittent thats the prob, and would it cause the entire car to judder and vibrate?

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like another DMF required. One of the Mondeos did that at work for a few months until the flywheel went north through the gearbox housing at 4000rpm.

  7. #7
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OUCH. Now you have made me crap myself. Going to VX next weekend for a checkup, lets see what they say. I spoke to VX, they said they need to see it happen, so do I wait until the DMF comes throuhg the roof of the box? Not happy!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c 19cdti 54. Intermitten splutter
    By Bill2602 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 09:07
  2. Vectra C 2005 CDTi 1.9 8v - Starting Problem
    By aaronfenwick in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 12th October 2012, 12:44
  3. Key Fob problem, 2005 Vectra C
    By Taz69 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2012, 18:55
  4. Clutch problem on 2005 CDti 150
    By DMF Matt in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 10th May 2008, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •