User Tag List

Thanks Thanks:  0
Likes Likes:  1
Results 1 to 7 of 7

Thread: Fault Code P0100

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra


    Engine : 1.9 cdti

    Year : 2006

    Default Fault Code P0100

    I have a 2L vectra diesel 2004 and iv been suffering with a loss of power lately and the exhaust emissions light has came on, when i turn off and restart i get full revs back until i speed up and it kicks in again and it wont let me over 3000revs, I called the AA out and he said the fault code was P0100 and i needed a new air flow meter which i have(at 70quid) but its still doing the same? Iv checked all my pipes and theres no splits in them. Can anybody help me please? Thanks

  2. #2
    New Member
    Join Date
    May 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Im Sorry I Cant Answer Your Question , But Would Be Interested To Know If You Have Resolve Problem , And If So What Was The Remedy As Our 1.8 Vectra Is Doing The ****** Same .
    Cheers
    Dan

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the code is right for the MAF sensor..but it may not be CAUSED by the MAF, but as a result of another problem..

    for the DTi, i'd also look at the boost pressure sensor ( is it clean or dirty) and the working of the EGR valve..it may well need a decoke..

    for the 1800, you get this faultcode every time the engine stalls..check the airhose past the MAF for security and splits. an airleak can cause this code as well..

  4. Likes Saranden liked this post
  5. #4
    Regular Member
    Join Date
    May 2008
    Location
    Alloa (scotland)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault Code P0100

    My code library is coming up with MAF or VAF A Circuit Malfunction for code P0100. Whatever that means mate . Sorry i cant help you out a bit more .

  6. #5
    New Member
    Join Date
    May 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shadow4st View Post
    Hi Im Sorry I Cant Answer Your Question , But Would Be Interested To Know If You Have Resolve Problem , And If So What Was The Remedy As Our 1.8 Vectra Is Doing The ****** Same .
    Cheers
    Dan

    MY 1.8 2004 IS BEING A RIGHT PAIN , THE LITTLE ENGINE SYMBOL HAS COME ON , IT TAKES AGES TO START AND WHEN I UT MY FOOT DOWN HARDLY ANY REVS AT ALL , LOOKED IN MY HAND BOOK AND SAY THE SYMBOL MEANS EMMISSIONS , ANYONE KNOW ANYTHING ABOUT THIS PLEASEEEEEEEEE!

  7. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra


    Engine : 1.9 cdti

    Year : 2006

    Default

    my problem was a big split in my turbo pipe, replaced and everything has been great since

  8. #7
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    should ask for your £70 back from the AA for the misdiagnoses.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault p0100* but only when engine warmed up
    By mack in forum Engine & Drivetrain
    Replies: 10
    Last Post: 3rd July 2013, 08:38
  2. PLEASE HELP ERROR CODE p0100
    By signum_05 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 20th December 2012, 20:20
  3. p0100 Fault 2.2DTI 2004
    By 1TAYLOR1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 24th April 2012, 22:05
  4. Fault Code P0100
    By dhwigston in forum Engine & Drivetrain
    Replies: 9
    Last Post: 1st August 2011, 06:46
  5. Fault code P0100, AGAIN!!!
    By dhwigston in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st June 2010, 14:20

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php46456-Fault-Code-P0100

p0100 vauxhall

p0100 vectra c

opel vectra C P0100

vectra c p0100

p0100 vauxhall vectra c

p0100 vectra

p0100 opel vectra

Opel P0100(03)

p0100-03

p0100-03 Vauxhall fault code

p0100 opel vectra c

vauxhall vectra p0100 fault code

code p0100 on vectra

p0100 vauxhall vectra

Vauxhall P0100

p0100 opel

1.9cdti store code 01002005vauxhall vectra fault code p0100p0100 code vectra c 2007P0100-06fault code p0100 vauxhallvauxhall vectra 1.9 cdti p0100 fault codeP0100 opel vectra 2.2 dieselerror code p0100-21 1.9 cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •