User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LCD Sat Nav Screen 'very dark' on start up.

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Flintshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LCD Sat Nav Screen 'very dark' on start up.

    When I start the car first thing in the morning the central LCD sat nav/computer display screen is very dark. It takes about 30 minutes to 'warm up' before it gets to anything like the brightness it should be. Has anybody encountered this problem before?

    Any advice would be appreciated.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Has your car got auto head lights? Could it be that the screen is dimmed until the headlights switch themselves off when the outside light levels get brighter?

  3. #3
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try unchecking the auto brightness box.

  4. #4
    On a Sabbatical daviek's Avatar
    Join Date
    Sep 2006
    Location
    ayrshire scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines does the same on cold mornings but as soon as the car starts blowing hot air its fine

  5. #5
    Regular Member
    Join Date
    Apr 2008
    Location
    Flintshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by daviek View Post
    Mines does the same on cold mornings but as soon as the car starts blowing hot air its fine
    Thanks for that Daviek. It must be a common problem with the cold weather and something in this country we will have to put up with at the moment. Roll on the summer !!

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    Flintshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Has your car got auto head lights? Could it be that the screen is dimmed until the headlights switch themselves off when the outside light levels get brighter?
    Thanks for the speedy reply Big Dave. However, I don't have the auto headlights so I don't think that is the problem. Daviek has said he has the same problem in the cold weather until it warms up. So it looks like I'll have to put up with it or move to Spain to get the warmer weather !! Thanks again.

  7. #7
    Regular Member
    Join Date
    Apr 2008
    Location
    Flintshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevel View Post
    Try unchecking the auto brightness box.
    Thanks for the reply Steve. Daviek says he has the same problem. So it looks like I'll have to put up with it until the warmer weather arrives, although it is one of those 'pains' that do get really annoying.

  8. #8
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by William View Post
    Thanks for the reply Steve. Daviek says he has the same problem. So it looks like I'll have to put up with it until the warmer weather arrives, although it is one of those 'pains' that do get really annoying.
    No worries Will.

    When I was checking all the options on the Sat Nav I noticed the option to disable the auto brightness setting. Obviously must be something else.

    edit: William you've got the same car/year as me and mine is dark for about 5 seconds. Might be worth getting the dealer to check it.

  9. #9
    Regular Member
    Join Date
    Apr 2008
    Location
    Flintshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevel View Post
    No worries Will.

    When I was checking all the options on the Sat Nav I noticed the option to disable the auto brightness setting. Obviously must be something else.

    edit: William you've got the same car/year as me and mine is dark for about 5 seconds. Might be worth getting the dealer to check it.
    Thanks Steve. I'll get it booked into Lookers on Sealand Road next week and see what they say - that should be fun!!. I'll keep you posted with any outcome.

  10. #10
    Regular Member penfold2000's Avatar
    Join Date
    Apr 2008
    Location
    Kettering
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The LCD screen on my laptop is sometimes dark if its been off for whatever reason - takes about 10-20 secs to get back to full brightness so maybe lcd screens need to "warm up"

    Also - now I think of it - the LCD dash on my old Picasso was kinda sluggish on really cold mornings until the cockpit had warmed up....

    That said - half an hour is very excessive - I'd get it checked out

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: CID Screen. (Colour Screen)
    By jodiexii in forum Parts for sale
    Replies: 10
    Last Post: 6th May 2013, 19:22
  2. Half screen to full screen,
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th May 2012, 01:13
  3. new screen now screen wiper problem
    By kenno31 in forum Bodywork & Interior
    Replies: 4
    Last Post: 18th February 2012, 12:34
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34

Visitors found this page by searching for:

vectra sat nav dark screen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •