User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sprayed reverse sensors

  1. #1
    Regular Member daveloz1's Avatar
    Join Date
    Dec 2006
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Sprayed reverse sensors

    hiya everyone i have recently bought some reverseing sensors and tonite i got some spray paint ultra blue with laquer and i have just sprayed them and laquered will these still work properly??

  2. #2
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default

    I dont know but, Shouldnt you have asked this before you sprayed them?

    Just a thought!

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As long as you've only done a light dusting should be fine,too much paint,they won't work........

  4. #4
    Regular Member daveloz1's Avatar
    Join Date
    Dec 2006
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well yeh to be honest but i had the spray and the missis was out and i couldnt wait to get them done

  5. #5
    Regular Member daveloz1's Avatar
    Join Date
    Dec 2006
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh dear i have put quite alot of laquer on

  6. #6
    Regular Member S14RRJ's Avatar
    Join Date
    Mar 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get the missis to walk towards the senser whilst its on, that will tell ya if its working or not

  7. #7
    Regular Member daveloz1's Avatar
    Join Date
    Dec 2006
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ha ha good idea

  8. #8
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : Exclusive Plus Pack

    Engine : 1.9 CDTi Z19DTH

    Year : 57

    Mileage : 100k+

    Default

    I read some stuff on one suppliers site which suggested that spraying with metallic was not a good idea due to the metal bits in the paint but tried mine with star silver and lacquer and they work fine. Was more concerend that the paint might not stick to the plastic well but I've washed them a couple of time and they are still silver!

  9. #9
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    Quote Originally Posted by S14RRJ View Post
    get the missis to walk towards the senser whilst its on, that will tell ya if its working or not
    better still get the mrs to stand still while you reverse at her

  10. #10
    Regular Member S14RRJ's Avatar
    Join Date
    Mar 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by neverlandandy View Post
    better still get the mrs to stand still while you reverse at her

    never thought of that one

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reverse sensors
    By silverhairedracer in forum Insignia car chat
    Replies: 2
    Last Post: 27th October 2009, 22:44
  2. reverse sensors
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 12th October 2008, 21:15
  3. Reverse sensors
    By badge25 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 17th November 2007, 23:10
  4. Reverse Sensors
    By armstma1 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 6th June 2007, 20:57
  5. reverse sensors
    By signumT in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 12th November 2005, 18:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •