User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: estate boot won't open

  1. #1
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default estate boot won't open

    Well, I say won't open.......

    Basically, when I return to the car, after it has been stood for 20 mins + I can open the boot by pulling and pressing while opening the car with the fob (no boot release button on fob)

    If I open the car as I walk up to it the boot opens to the point where its not closed but not open (kinda half unlocked?)

    Once you have opened it once you "might" get one more try, then its as if the release button has been turned off. It refuses to open again until you next return, having left it at least 15 mins


    Any ideas chaps, stealer can't look at it until Monday and I kinda need boot access, that's why I have an estate!

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You don't have a button on your key to unlock the boot? (or have I misunderstood you comment about a boot release button on the fob?).

    If you do and you press it the rear number plate lamps should come on and you should be able to open it OK. After a time period (not sure exactly but something like 5-10mins) the boot will lock again and you'll need to press the unlock button again.

    What happens if you press the boot unlock key on the door? Does it beep?

    I seem to remember a thread (possibly by Duncan) about a known issue with the boot release button and a fix for it, try a search for it.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    To quote from a 2003 handbook:-

    If the luggage compartment is not opened within 5 minutes, it is automatically locked again.
    If the luggage compartment is unlocked the number plate lights come on and
    illuminate the area behind the vehicle.
    If the luggage compartment has been unlocked and opened, it is automatically
    locked again 5 minutes after closing.
    The luggage compartment is automatically locked when the speed reaches 2.5 mph (4 km/h).

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JuzzyD View Post
    I seem to remember a thread (possibly by Duncan) about a known issue with the boot release button and a fix for it, try a search for it.
    Yep, 'twas me - although on the Signum. I don't know what type of release the estate has on the tailgate, but if it's like the Signum then it could be the same issue. Thread here to see if it helps.

    D

  5. #5
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yup, that's the problem, cheers guys, looks like the dealer has some trim to remove on Monday, I aint doing it. (that's what a warranty is for )......unless they use the "it appears to be working right now" routine....

    It seems to be working at the mo as well........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP!!! Boot won't open
    By Critch in forum Troubleshooting
    Replies: 4
    Last Post: 3rd September 2011, 22:49
  2. boot when open
    By slugo in forum Bodywork & Interior
    Replies: 2
    Last Post: 6th April 2011, 18:44
  3. Vectra C 2005 Estate with boot that wont open
    By skip85 in forum Troubleshooting
    Replies: 0
    Last Post: 9th February 2010, 10:33

Visitors found this page by searching for:

cant open boot on vauxhall vectra estate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •