User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: help urgently needed any help greatly appreciated

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help urgently needed any help greatly appreciated

    hi all on to here to seek advice about the reason my car wont start

    its a 04 2.0 dti
    had one previous fault (pulley wheel) which vx fixed under warranty

    when you turn the key it clicks like a clunk(i thought starter motor)
    so i tried to bump the car it dont want to know
    it doesnt even make a noise like a car does when you bump it ie belts and cogs turning
    ive tried it with jump leads still no go

    question
    can the car be bumped with a broken starter

    ive have had a look at the car
    and so far i can tell you this
    he has no warning indicators or spanner lights
    battery works lights/radio etc still works

    he has removed the battery for upto four hours and my conclusion would have been his ecu after removing battery

    i looked at his key fob and opened it and see no small silcon chip in the head as my 02 plate astra does(but after reading these boards i assume the veccy c 2.0 dti 04 plate dont have the chip

    but the radio has still kept its code

    any help would be greatly appreicated my brother inlaw is not in a finacial postion to get vx to sort so all comments advice would be helpful

    thanks all

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the voltage in the battery first,known fault is the battery that just fails........

  3. #3
    Regular Member bill1250's Avatar
    Join Date
    Apr 2008
    Location
    Hampshire, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not to technical with this sort of stuff, when did the problem occur, or was it randomly, could be a faulty wire shorting it out maybe or some engine problems. Someone with brains will post soon

  4. #4
    Regular Member simac's Avatar
    Join Date
    Sep 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It does sound like a dud battery to me. I ran mine flat last year when camping and although it just made a loud clunk when turning the key it still had enough power for the radio to remember the code.

    Does the central locking work ? when my battery was flat the locking went AWOL !

  5. #5
    Regular Member
    Join Date
    Apr 2008
    Location
    gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the indicator is still green on the battry all lights come on bright central locking and windows work perfectly

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it started when cold then cut straight out tried starting it again and flattned the battery and it clicked when battry whent flat then charged battery fully then all i get is one loud click every time i try to start it

  7. #7
    Regular Member simac's Avatar
    Join Date
    Sep 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be the leak off pipes, they have been known to go on the DTI but I thought it had been sorted out for the Vectra C's and only a B problem.

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well im getting a mobile mechanic out tommorow and hes going to put it on diagnostic i know one thing for sure wont be long before it goes a journey its the only car ive ever had this much bother with will let u know whats happening tomoz thanx 4 the replies any more info would be gratefull as not to get ripped off

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    If its just clicking with a good battery charge it could be the starter motor itself gone now as well or the fuseable link to it

  10. #10
    Regular Member
    Join Date
    Apr 2008
    Location
    gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats what i thought m8 but should get sumit from a bump or a jump shouldnt i ???????

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help & Advice Urgently Needed
    By lfcfan85 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 9th November 2009, 20:05
  2. needed urgently
    By andy.l in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd February 2007, 12:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •