User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: up in a cloud of smoke n emmissions error

  1. #1
    Regular Member LarfinBoy's Avatar
    Join Date
    Mar 2008
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy up in a cloud of smoke n emmissions error

    Traded in my 2.2Dti SXi and picked up a 3.0 CDTi 55 plate. It had been sat around for 7-8 weeks so was a bit sluggish. Did Ikea and escaped on under £50 then for the drive home up the M1. Sat in the resticted 50mph zone with the power coming on and off and nice clouds of black smoke making other drivers drop back!. Nice little <spanner> pops up, so dive for the hard shoulder and ingition off, start up and <spanner> cleared. Happend 4 times. Got home some 60 miles later and 1 mile from home the <emmissions> light comes on....arrrggghhhhh. Got some Redex for the fuel, and Wynns "stop smoke" for the oil - nut no luck. Disconnected battery for 15 mnutes - still <emmmissions> light on. Breakdow said couldnt do anyhthing and it was the "lambada" ??? sensor (thought that was a dance!). Said disconnect it foer longer - so left it an hour and a half.Current status as of 10 minutes ago - still got my <emmissions> light up , wont go above 3500 revs,a nd dirves like 80BHP not 180BHP :-( any ideas???

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    imho take it back to where you got it from and get them to sort it out
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lambda sensor is the oxygen sensor, located on exhaust manifold. Easy and cheap to change, saw a post the other day saying none in the uk though. Maybe get supplying dealer to pick up the bill or sort it.

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Is it still under VX warranty, it is less than three years old unless is has done over 60k

  5. #5
    Regular Member LarfinBoy's Avatar
    Join Date
    Mar 2008
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default still under warranty

    Yes its a November 05 facelift 3.0CDTi ELite with 42,000miles. So will try n get it into VX at Crownhill MK. Leaving battery disconnected overnite in the hope that the <emmissions> light will go out !. Supposed to be giving someone a lift to the BTCC @ Rockingham so will probably end up going in their car (boo hoo)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Struggle to start when cold and cloud of smoke
    By MattHD in forum Engine & Drivetrain
    Replies: 23
    Last Post: 25th July 2011, 17:06
  2. Every cloud and all that.....
    By blues n twos in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd January 2009, 20:09
  3. cloud of smoke on start up !
    By G4VNM in forum Engine & Drivetrain
    Replies: 6
    Last Post: 5th July 2008, 01:14
  4. emmissions
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 14th February 2008, 15:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •