User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: no power

  1. #1
    Regular Member parky's Avatar
    Join Date
    Jul 2007
    Location
    washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused no power

    Over the last week started the car ticks over ok, but put it in to gear and foot to the floor and no throttle at all? 1.9(150cdti) any suggests on the problems?

  2. #2
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1. EGR valve
    2. Inlet manifold / swirl valve
    3. Throttle sensor

    Does the car rev in neutral?
    Is the engine management light on?
    Does it drive OK / at all?

  3. #3
    Regular Member parky's Avatar
    Join Date
    Jul 2007
    Location
    washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the car rev in neutral?
    No
    Is the engine management light on?
    No
    Does it drive OK / at all?
    Yes

    The first time it happen I was in a car park with some one behind me so I move the car by lifting it to the biting point then the car drive ok happed tree time now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Troubleshooting
    Replies: 6
    Last Post: 6th June 2011, 18:55
  3. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Troubleshooting
    Replies: 0
    Last Post: 5th June 2011, 11:30
  4. Replies: 11
    Last Post: 7th January 2010, 17:50
  5. Power Steering Electrical Power Drain
    By AntB in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 1st November 2007, 16:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •