User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: yippee ive now got working back brakes!

  1. #1
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default yippee ive now got working back brakes!

    well thanks to the dealer messing me about last week and not replacing my badly scored discs/glazed pads i decided s0d it ill fix them myselfas it turns out its a very straight forward job and id just like to thank daneboy36 for sourcing the discs and pads for me and keeping a watchful eye on my progress the brakes now stop the car and dont make that annoying grinding noise anymore! just need to get lynnets megane through the mot tomorrow without fail and ill be a happy bunny lol

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Result there pogo..............

  3. #3
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    good stuff mark. bl..dy dealers eh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My brakes aren't working too well... Please help...
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th April 2011, 09:43
  2. Help, the back ligth and back door not working after using hanger
    By joacom in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 19th April 2009, 15:24
  3. yippee im back in a veccy and couldnt be happier!
    By pogo in forum Quick Photo Album
    Replies: 41
    Last Post: 30th November 2007, 20:36
  4. yippee top gears back tomorrow night!
    By pogo in forum General Chat
    Replies: 6
    Last Post: 6th October 2007, 21:52
  5. Got my car back Yippee!!
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 12th May 2006, 08:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •