User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: boost sensor

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Worcs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default boost sensor

    i have been reading and reading and reading, and i still cant find the boost sensor under the hood. i have no power and limp mode on, and have read most posts to know to check the boost sensor and pipes and so on, but i cant find the dam!!! boost sensor lol, could somebody please tell me how to find it, its a 2.0DTI, 2003, i want to try and sort this prob myself as, ive only had the car a year, 52k then, and since spent , £1625 on everything going wrong with it, + yesterday £56 for front pads and disks, and one new tyer @ £125, plus an mot today, @ £49.50, tho it did pass this time, thank god. the car has done 61k now, My wife will kill me if i spend any more on it..

    PLEASE HELP!!!!!!



    P.s,
    Code reader in the post..

  2. #2
    Regular Member
    Join Date
    Oct 2007
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the boost sensor is located on the throttle/intake housing, take your engine cover off and it will be there, there is a pipe attached to the housing should be in the rear side of the housing just after the pipe. there is a boost pressure solenoid fitted to the dti's aswell and that is usually b the bulkhead on the drivers side, just follow the vacuum pipe from the turbo actuator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor on the 120
    By SarahP in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd April 2012, 22:25
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •