User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: flat spot/hesitation

  1. #1
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default flat spot/hesitation

    hi im getting a hesitation at 2k its very noticeable any ideas as its just started i also have the spanner light on when i start the car but goes out straight away car still runs fine apart from the flat spot its a 1.9 CDTi engine thanks

  2. #2
    Regular Member Gregg's Avatar
    Join Date
    Aug 2007
    Location
    Great Wyrley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    would the problem lie within the map you have had done possibly?
    might need looking at again

  3. #3
    Regular Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI CDTI NAV

    Engine : Z19DTH

    Year : 2005

    Mileage : 202,800

    Default

    Spanner light coming on then going out means there is a fault code stored.

  4. #4
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    Is it the oil light? i had that until i changed the oil. it came on when i started and when i turned off. It looked like an oil can with a spanner

  5. #5
    Regular Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI CDTI NAV

    Engine : Z19DTH

    Year : 2005

    Mileage : 202,800

    Default

    I would have to check my handbook for just which light is which. If it's the one in the square display in the bottom of the rev counter it sholdn't come on unless something is wrong.

  6. #6
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry had to go out dont know if its the remap it also feels down on power spanner light goes out straight away so not really bothered by it yet thanks

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    putting my head in a noose.. who's remap is it?..

  8. #8
    Regular Member Gregg's Avatar
    Join Date
    Aug 2007
    Location
    Great Wyrley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pretty sure Pete had it done at the MIJ meet along with his rather nice exhaust system

  9. #9
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yea MIJ did it been alright up to now

  10. #10
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it was done at MIJ then the remap may be by V-Tune, had one done on a company Veccy and it was utter ****E !

    I bet my last quid it will be down to a very poor map,

    problems on our company Vec, low power under 3000rpm, very large flat spot at 1800-2000rpm if you give it to much throttle, if you drive it very softly it drives ok,

    if that sounds like you're car after the remap, then its probably the same ****e map they stuck on our company Vec,

    take it back, good luck mate, we had to wait a year for the refind by V-Tune .

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. think i may have finally cured the famous flat spot hesitation,read on....
    By Richard.roberts in forum Engine & Drivetrain
    Replies: 148
    Last Post: 20th April 2014, 21:19
  2. Another Z19DTH flat spot/hesitation thread
    By Teapot in forum Engine & Drivetrain
    Replies: 8
    Last Post: 29th December 2012, 23:47
  3. Replies: 0
    Last Post: 8th August 2011, 16:39
  4. Flat Spot/Stutter or hesitation on 2006 1.8 VVTi SRI
    By Fireyfella in forum Engine & Drivetrain
    Replies: 30
    Last Post: 22nd November 2010, 08:30
  5. flat spot???
    By bobbyboy in forum Engine & Drivetrain
    Replies: 12
    Last Post: 25th January 2006, 00:00

Visitors found this page by searching for:

vectra sri 1.8 hesitation at 3000rpm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •