User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: losing oil and water

  1. #1
    New Member
    Join Date
    Apr 2008
    Location
    miltion keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry losing oil and water

    hi can someone help me plez, I have to top up the oil once every 3/4 weeks and its just started to use so water. the running temp is ok (about 80-90) there is no mayo on the oil cap and from what i can see they are not leaking.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Re: oil usage. How many miles are you doing between topups?


    Re: water usage. Get the system pressure tested. Also get the garage to test the coolant for the presence of hydrocarbons (sniff test of the header tank)

  3. #3
    New Member
    Join Date
    Apr 2008
    Location
    miltion keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the oil is about every 1000/1500 miles
    and i will book it in to have a test on the water
    many thank

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Handbook says the engine can consume up to a litre of oil per 1000 miles. What engine is it, and what grade oil you using in it?

  5. #5
    New Member
    Join Date
    Apr 2008
    Location
    miltion keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it a 1.8 and i think its 10/40 oil

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    TBH, the 1.8 does use oil... but start with the easy one's first...

    Can you see any oil leaking out of the engine? can you see a water leak..

    popular leak points on the 1800 are the camcover gasket and the sump gasket for oil and the water pump and the radiator for the water..

    Does there appear to be any blueish tinge to the exhaust gases? indicating oil being burnt past the rings? does it smoke on startup? indicating worn valve stem seal's..

    the 1,000 mile figure was VX's 'cover' figure before they accepted warranty claims.. yet again another 'brochure' figure that holds little relevance in the real world.. The 1.8 does use a little oil, but you have a problem if it's using even a litre every 2,000 miles..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Think shes losing oil
    By Angel1368 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th May 2012, 21:45
  2. What colour is your radiator water bottle water? and head gasket.
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 26th January 2011, 21:39
  3. Losing Water Vectra C 1.8 vvti
    By demoni in forum Engine & Drivetrain
    Replies: 23
    Last Post: 17th January 2011, 10:00
  4. Advice/Info Needed - Losing Water/Coolant
    By ChrisBilly in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 2nd November 2009, 18:20
  5. Losing water?
    By jamesr in forum Engine & Drivetrain
    Replies: 9
    Last Post: 23rd June 2008, 09:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •