User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Starting problem

  1. #1
    New Member
    Join Date
    Apr 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting problem

    can anyone help me with this prob. I have a 04 2.0ltr dti vectra that gives bother starting. In the mornings is starts no prob (heating plugs light comes on) but when i leave it for a few hours after driving it takes a couple of attemps to fire up (with no heating light). And when it does it blows out white/grey smoke which smells of diesel. It drives 100% when going. I have replaced the heater plugs, fuel fiter head, leak off pipes, the sensor unit beside battery and the crankshaft sensor but still the same prob. The local vauxhall garge has run all the tests on it and shows up all clear. I dont think its the injector as it drives perfect when going. And have ruled out the fuel running back into the tank as i have parked on hills just to see if it could of been the prob. Any help with this would be very much appreciated.

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    219 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    So the problem is with a 'hot' start then?

  3. #3
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the start of a fuel pump failure to me ...........Although i do hope not !!!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  4. #4
    New Member
    Join Date
    Apr 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    So the problem is with a 'hot' start then?
    Seems to be. It only starts first time when the engine is stone cold and the heating light comes on. If drive the car and park it up for 2 hours or so this is when i get the prob.

  5. #5
    New Member
    Join Date
    Apr 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Drinky View Post
    Sounds like the start of a fuel pump failure to me ...........Although i do hope not !!!!!!
    Tell me about it. Thank god its still under warrenty bought of a car dealer so it will be his prob. I just trying to find out what the prob is so i can get him to fix it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By tiimi in forum Troubleshooting
    Replies: 11
    Last Post: 25th October 2012, 20:32
  2. Starting problem
    By trace in forum Insignia Chat (READ ONLY)
    Replies: 5
    Last Post: 7th April 2010, 07:18
  3. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  4. Starting problem
    By DerekFB in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th August 2008, 19:54
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •