User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Airbox

  1. #1
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Airbox

    This may sound silly but could the airbox mod cause any problems? The reason i ask is that the car has gone into limp home mode twice since putting a k&n filter in and removing the cone part from the hose.

    One of the guys i work with asked if this could be the cause, and it got me thinking........

  2. #2
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ****** modern cars with engine management, all those flippin sensors.
    Twas easier in my day, knew one part of a distributor from another, ah the days of hitting starter motors with lump hammers..............fond memories............
    Sorry, no help from me eh....................
    get back to listening to guns n roses now.

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Shouldn't cause any issues.

    Tam did you disconnect the battery when you removed the cone part?

    Apparently you need to, to let the ECU 'learn new parameters'.

    Gazza4

  4. #4
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, i just took it off and put the new filter in and away i went!

    The car felt a bit quicker off the mark but it's been feeling quite sluggish the past few weeks

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by T4M View Post
    No, i just took it off and put the new filter in and away i went!

    The car felt a bit quicker off the mark but it's been feeling quite sluggish the past few weeks

    Tam before you disconnect the battery make sure:

    - You have the radio code and manuals for Vectra and Radio
    - All Windows are up

    Disconnect the battery and then re-connect it after 15mins.

    Enter the code when radio ask you to - refer to manual for help in activating the radio.

    Refer to manual for information regarding the Window activation.

    Gazza4

  6. #6
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That sounds quite complicated.................. and easy for me to mess up lol

    The car is getting a diagnostics test next week to try and find any problems. Will disconnecting the battery and resetting the ECU help any?

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by T4M View Post
    That sounds quite complicated.................. and easy for me to mess up lol

    The car is getting a diagnostics test next week to try and find any problems. Will disconnecting the battery and resetting the ECU help any?
    May do - I'm not lookin forward to it either and I always say if you are not confident do not attempt it but it is simple anyway. Think your ECU needs to learn to expect a slightly higher airflow.

    Gazza4

  8. #8
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Tam, do not disconnect the battery the ECU will "learn" the new parameters within roughly 50 miles.
    What else have you done to it?
    Make sure you have not disturbed any connections when you did the mod. Have you tightened and connected all the hoses properly?
    Only once you have double checked all of these should you take it to a dealers to have the codes checked.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by Johnsdutton View Post
    Tam, do not disconnect the battery the ECU will "learn" the new parameters within roughly 50 miles.
    What else have you done to it?
    Make sure you have not disturbed any connections when you did the mod. Have you tightened and connected all the hoses properly?
    Only once you have double checked all of these should you take it to a dealers to have the codes checked.
    TAM Listen to Johnsdutton, then he seems more clued up to your problem!!

    I'm no lookin forward to my Airbox mod!

    Gazza4

  10. #10
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Quote Originally Posted by Gazza4 View Post
    TAM Listen to Johnsdutton, then he seems more clued up to your problem!!

    I'm no lookin forward to my Airbox mod!

    Gazza4
    There is no need to get it checked out just for doing the airbox mod. the Ecu will correct itself as it works along similar lines to the trip computer, which works out it's averages over the last ten miles. If the car was running OK immediately after the mod was done then the fault will almost certainly be somewhere else.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airbox mod.....part deux!!! (rip off of VXR280 airbox mod)
    By paul_sri150 in forum Diesel Engine related
    Replies: 81
    Last Post: 30th January 2012, 22:50
  2. Airbox Mod!!
    By R-ford_Vec_C in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 2nd June 2010, 14:15
  3. airbox mod
    By andy_hare in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 10th January 2010, 14:29
  4. Airbox mod(But Why)
    By stanian in forum Petrol Engine related
    Replies: 16
    Last Post: 7th May 2009, 09:49
  5. Help with the airbox mod?
    By strothrc in forum Diesel Engine related
    Replies: 14
    Last Post: 9th April 2009, 15:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •