User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: F miles?

  1. #1
    New Member
    Join Date
    Jan 2008
    Location
    Corby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry F miles?

    Hey,

    My Vectra C is showing an F on the trip computer for miles left and also the fuel gauge doesn't seem to be working.
    I got the car from a garage today but can anyone tell me the fault please or is it just empty?? although i dont think it is as it flashes up about 100 miles when i start it but then goes back to F????

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Programming fault - needs the dealer/garage to get a Tech 2 on it and sort it out.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by grovsey View Post
    Hey
    What!

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  5. #5
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    What!
    eh?

  6. #6
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Huh ?

  7. #7
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Definitely a fault - Curiously I have had it together with the Power Steering fault icon in the rev counter when I install/remove my BSR remap, but never appears at any other time.

  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That happened on my old Vectra B when I had a flakey fuel level sensor.

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john_k_sri View Post
    Definitely a fault - Curiously I have had it together with the Power Steering fault icon in the rev counter when I install/remove my BSR remap, but never appears at any other time.
    Yep, I get the same whenever I remap/revert with mine. It's obviously due to the PPC unit accessing the ECUs etc. Happened once on my car after the selling dealer (useless muppets) had been doing some remedial work on it and they hadn't programmed something up on it properly - so a quick Tech 2 later and it was sorted.

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Quote Originally Posted by john_k_sri View Post
    Definitely a fault - Curiously I have had it together with the Power Steering fault icon in the rev counter when I install/remove my BSR remap, but never appears at any other time.
    I get that but its my CIM thats gone south.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ok, just how many miles has my car done?
    By cont1204 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 14th March 2011, 20:59
  2. 50k miles
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 19th January 2010, 20:02
  3. 400 Miles
    By spennny in forum The 'Off Topic' room
    Replies: 1
    Last Post: 31st May 2009, 14:46
  4. Having done nearly 6,000 miles in the car...
    By AngryDog in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th May 2009, 15:19
  5. How Many Miles !!!
    By Damian in forum General Chat
    Replies: 1
    Last Post: 10th August 2006, 22:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •